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Thank You 
For purchasing a Selectronic SP PRO series 2i Sine Wave Interactive Inverter Charger, optimised for either grid 
connected power systems (also called solar hybrid power systems), or Off-Grid systems (no grid power 
available). 
Selectronic has an accredited quality assurance system, covering both its manufacturing and design operations, 
with over forty years experience designing power conversion equipment for domestic, industrial and 
commercial clientele. 
As a result, Selectronic has had many opportunities to listen to installers and system owners to determine their 
actual needs. 
We have learnt from our customers that: 
• Modern solar energy systems need to do more than provide power when the sun shines.
• A simple or complex system should be a matter of choice. The inverter should be able to perform with

ease of configuration yet be capable of integrating into the most advanced energy system.
• Battery longevity is paramount. A combination of battery protection and the best charging methods are

essential.
• Monitoring / configuration software should be user friendly with intuitive ‘at a glance’ menu clarity.

The SP PRO has been designed with these and many other criteria in mind. In addition to power conversion, the 
SP PRO controls the operation of the entire energy system – ensuring all sources of renewable energy are fully 
utilised whilst reducing the use of either grid power or generator power. The SP PRO is a complete energy 
system. With the easy-to-use SP LINK Site Configuration Wizard, the SP PRO can easily be ‘hung on the wall’ 
and configured to suit most renewable energy installations. Further functionality is also possible when using the 
Advanced Configuration settings to tailor the SP PRO to suit more complex system requirements. 

We are always interested in feedback about this document or the SP PRO. 
Please do not hesitate to contact us via our website www.selectronic.com.au 
When installed and correctly maintained, the SP PRO will give many years of 
trouble-free operation. 

http://www.selectronic.com.au/
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Introduction 

Warranty and Manual Use 
Australian / New Zealand Warranty 
The Selectronic SP PRO product is warranted by the manufacturer to the original purchaser only. The 
manufacturer will bear the cost of parts and labour to repair any faults found within the terms and period of 
this warranty. 
If you have purchased the SP PRO outside Australia or New Zealand, please 
see the separate warranty supplied by the authorised distributor in your country. 
Warranty registration is carried out online at www.selectronic.com.au/warranty 
Selectronic Australia shall be under no obligation to warrant any equipment which  
has been improperly installed, stored, or handled. Or which has not been operated 
or maintained according to this Manual, or for any operating mistakes and consequences arising from them. 
While every attempt has been made to ensure this Manual is as self-explanatory and clear as possible, there 
are some technical issues and safety warnings that require thorough understanding. It is important that the 
owner and installer follow all the instructions set out in this document. Failure to do so may cause injury to the 
user and damage to the product, and will void the warranty. 

Using this Manual 
This Manual is divided into four sections to allow fast access to relevant information. The heading on each 
page indicates the section. 

Introduction Provides a brief overview of the SP PRO including information about warranties and terms 
used in this Manual. 

Installation 
Contains information relevant to the installers from unpacking the unit to configuring the 
settings of the SP PRO using SP LINK software. Also see the SP LINK Manual (contained in 
the SP LINK software) for configuration settings and monitoring details. 

Operation 
Includes information relevant to the user and covers the day-to-day operation of the 
SP PRO as well as certain safety warnings. This section presumes the unit’s installation 
and setup is complete and correct. 

Service Provides information to service personnel regarding preventative maintenance and 
troubleshooting in case of a fault. 

A PDF copy of this Manual can be downloaded here: SP PRO Manual 
It is also included within the Help menu of the SP LINK software. 

Throughout the Manual the following symbols will be repeated. These symbols are important. 
Severe Warning: This symbol indicates danger. Failure to observe this warning may result in serious 
injury or death. 

Caution: This symbol indicates danger. Failure to observe this warning may result in serious loss of 
property or damage to the power system. 

Note: This symbol is used to draw attention to information that will assist in making full use of the 
system or to information which may not seem immediately apparent. 

These colours are used when assisting you to use SP LINK configuration settings: 
• Abcd – Orange text indicates a tab.
• Abcd – Purple text indicates a field.
• Abcd – Green text indicates a button.
• Abcd – Blue with underline indictates a link to other pages, helpdocs and websites.

SP LINK software: Download the latest version from: www.selectronic.com.au/splink 

Warranty and Manual Use 

http://www.selectronic.com.au/warranty
https://www.selectronic.com.au/manuals/OI0003.html
http://www.selectronic.com.au/splink
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Included in this Package 
• Rear outlet mesh cover (SPLC1200 & SPLC1202 models only)
• Contents checklist, checked and signed by Selectronic
• Mounting bracket

• Manual bag
• Tool bag

• Gland bag
• Gland plate

Glossary of Terms 

AC Coupled system Solar is connected to the AC Load output of the SP PRO through a separate solar inverter. 

AC Source The primary AC input connected to the SP PRO, e.g. the mains grid or backup generator. 

Battery Management 
System (BMS) 

An electronic battery monitoring system that keeps the battery bank within its safe 
operating conditions whilst maximizing battery health. 

Battery Sense 
Three terminals located in the SP PRO for a direct connection to the battery terminals and 
battery mid-point. Used to provide Battery Sense measurements and a pre-charge function 
that reduces in-rush current during DC power up. 

Configuration file A file that contains all the settings to be loaded into the SP PRO. This is normally linked to a 
site file. 

DC Coupled system Solar is connected directly to the battery via a solar controller and current shunt. 

Flooded battery A lead acid battery with access caps for maintaining the electrolyte by replacing water lost 
during recharge operations. Hydrogen gas is discharged during normal recharge. 

Lithium battery A battery based around lithium technology, e.g. lithium iron phosphate (LiFePO4) 

Managed battery When the Battery Management System (BMS) communicates with the SP PRO. 

Off-Grid A battery-based power system that is remote from the electricity grid. 

Photovoltaic (PV) Conversion of light into electricity. 

Powerchain A method for allowing the integration of up to four SP PROs in a single-phase power 
system or four SP PROs per phase in a multi-phase power system. 

Sealed battery A lead acid battery with no access to the electrolyte – either valve regulated or gel. 

Site file An SP LINK file that is set up for each SP PRO inverter to be connected to. 

Solar array A collection of solar panels. 

Solar Hybrid A battery-based power system that is connected to the electricity grid. 

State of Charge (SoC) The amount of charge in the battery bank, expressed as a percentage of the battery 
capacity. When SoC is 100%, the battery is fully charged. 

Configuring the SP PRO Using SP LINK 
Provided as a free download, the SP LINK software is a convenient configuration and monitoring tool used for 
integrating the SP PRO into the energy system. The SP PRO inverter must be configured using SP LINK before 
it will produce any output power.  

SP LINK also accesses the monitoring and logging features of the SP PRO to allow the user and installer to 
monitor system performance and to assist in the diagnoses of any system issue. 
A Windows computer running SP LINK is simply connected to the SP PRO via a USB port to open up the full 
potential of the SP PRO Energy System.  

It is mandatory that the SP Link Configuration Wizard is used during the design process to 
ensure a compatible selection of components are used.  

For example, the Wizard will flag if battery capacity is below minimum recommendation and indicate the 
maximum solar inverter power allowable. If these guidelines are not followed, the system may operate with 
reduced performance. 

Warranty and Manual Use 



Introduction 

3 Selectronic Australia  Rev 43 

Product Overview
The SP PRO Sine Wave Interactive Inverter Charger is designed specifically for either solar hybrid (grid 
support / grid feed) or Off-Grid (no grid available) operation. 
With Powerchain capability, the SP PRO can be configured as either a single-phase power system with up to 
four SP PROs or a three-phase system with up to twelve SP PROs (four per phase). A split-phase with up to 
eight SP PROs is also possible. With all SP PROs in a Powerchain system operating in perfect harmony, the 
power system is configured, controlled and monitored as one. 
As a battery-based inverter, charger and system controller all in the one product, each SP PRO has 
configurable power limits suitable for many solar hybrid applications.  
(SPMC480-AU – SPMC481-AU – SPMC482-AU – SPLC1200 – SPLC1202 models only). 
With its in-built generator controller, the SP PRO is also the ideal choice for all Off-Grid installations or solar 
hybrid systems with generator back up. 
The SP PRO is compatible with virtually any DC renewable charging source (such as a DC solar controller).  
AC renewable sources (such as solar inverters) are also compatible with the SP PRO when used in a solar 
hybrid system. 
For Off-Grid systems or solar hybrid systems requiring export limiting, the Selectronic Managed AC Coupling is 
used. Its advanced features include the precise control of the AS/NZS 4777.2:2020 compliant, Selectronic 
Certified (SCERT) solar inverter. Please note that any active export power comes from the AS/NZS 
4777.2:2020 compliant, SCERT solar inverter and that the SP PRO does not export active power to the grid, as 
per the requirements of AS/NZS 4777.2:2020 appendix M. 

Solar Hybrid Support and Grid Feed Systems 
Solar Hybrid is only applicable to AS/NZS 4777.2:2020 compliant SP PRO models 
(SPMC480-AU – SPMC481-AU – SPMC482-AU – SPLC1200 – SPLC1202). 
In solar hybrid, the renewable energy can be directed to power the AC Load, recharge the battery bank or, 
when AC Coupling to AS/NZS 4777.2:2020 compliant solar inverters, export power from these AC-Coupled 
solar inverters to the grid. The direction and priority of the energy flow can be varied depending on the time of 
day, battery SoC or Load demands, allowing the maximum use of the renewable energy (such as PV solar) and 
stored battery energy to supply site loads to take advantage of variable electricity tariffs. A solar hybrid system 
will also allow the user to only use grid electricity when they choose. 

Any active export power comes from the AS/NZS 4777.2:2020 compliant solar inverters and that the 
SP PRO does not export active power to the grid. In the Australian market, the SP PRO is not 
certified as a solar inverter but a stand-alone inverter with grid input. 

By using the optional Grid Fail - Generator Backup kit (Stock Code 005268), the SP PRO can be configured to 
automatically start and stop a generator during a prolonged grid power outage. When the generator is 
running, the SP PRO will use the generator to power the site loads plus use any additional generator capacity 
to charge the batteries. 

Product Overview 
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Off-Grid Standalone Power Systems (SPS) 
The SP PRO is the heart of the power system. It quietly creates an AC electricity grid from a battery input. By 
using SP LINK, the SP PRO can be configured to monitor battery state of charge (SoC) and site Load 
conditions. This enables it to automatically start and stop the generator as required to charge the batteries 
and supply site loads heavier than the SP PRO can efficiently handle. These features, when correctly 
configured, will increase the battery life and reduce generator running costs. 
When the generator is running, the SP PRO will use the generator to power the site Load, while using any 
additional generator capacity to charge the batteries. When the site Loads are greater than the generator’s 
output, the SP PRO will add its power to the generator. When the site Loads are reduced, the SP PRO will 
return to battery charging. The above operation happens automatically, whilst always maintaining ‘no break’ 
power to the site. 
An SP PRO Managed AC Coupled system is suitable for Off-Grid systems due to the superior battery charging 
functions. These are achieved by a sophisticated system control and communications monitoring link between 
the SP PRO and the Selectronic Certified solar inverter. 
 

  

Product Overview 
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Precautions and Safety 
 

Warning: If this equipment is used in a manner not specified by the manufacturer as contained in 
this manual and other operational documents and instructions, then the protection provided by the 
equipment may be compromised. 

Who Should Install this Unit? 
The SP PRO is designed for easy installation and can be installed by any suitably qualified person. 
The voltages produced within a power system are hazardous. Even though the SP PRO may derive its input 
from a battery, the extremely high current capability of a battery bank is hazardous. Additionally, the high 
voltage battery banks (120V) used in the SPMC1201 – SPLC1200 – SPLC1202 are hazardous, with the output 
and input AC voltage in all the SP PRO models being just a hazardous as grid electricity. 
All AC connections and hazardous DC connections to the SP PRO must be carried out by a qualified electrical 
contractor or similar; failure to do so will contravene legal requirements. 
All DC wiring must be carried out by a suitably qualified person who is experienced with DC electrical circuits 
and who must understand high current low voltage circuits. To ensure an efficient system installation, cable 
sizing and voltage drop must be understood and the recommendations within this manual followed. 
Selectronic Australia shall have no obligation as to any equipment which has been improperly installed, stored 
or handled, or which has not been operated or maintained according to this manual, nor for any operating 
mistakes and consequences arising from them. 
 

Life Support 
This product is not to be used for life support. 
 
Protective Earth Connection  
It is critical that all protective Earth connections made within the SP PRO use the protective 
Earth terminal. This is the Earth terminal that is on the right-hand side of the AC terminals and 
marked with an Earth symbol enclosed in a circle. 
 
Multiple Hazardous Energy Sources 
Hazardous voltages and energy are generated by the SP PRO, are fed into the SP PRO by 
external wiring from multiple sources, and are stored in capacitors after the SP PRO is 
switched off and disconnected from external wiring. 

  

Precautions and Safety 
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Preparation 
Whilst every effort has been made to pack the SP PRO in a way that will provide adequate protection, damage 
in transit can occur. Please carefully check the packaging and the SP PRO for signs of damage and for all 
components mentioned in the Included in this Package section of this manual on page 2. 
Please report any damage or missing parts to your supplier immediately. 
Please retain the original packaging for the safest and most effective method of repackaging if required. 
 

Installation 
The SP PRO requires adequate ventilation, away from hot equipment. Do not obstruct the airflow 
passage of the SP PRO case (top and bottom). When installed in an enclosed space, ensure that 
there is adequate ventilation. The SP PRO must be located in a place away from electrolyte and 
corrosive aerosols. 

The SP PRO must be installed in a fixed installation. The SP PRO is not suitable for mobile 
applications that are subject to vibration or g-forces greater than 2g. The SP PRO must not be 
transported after installation into a containerised, cabinet or similar system if they could be subject 
to excessive g-forces. 

The SP PRO contains arcing contacts so must not be located near explosive gas mixtures such as 
hydrogen from batteries or diesel fumes. 
 

Maintenance 
Ensure that all energy sources are isolated before working on connected wiring. A backup generator 
may start, or power may be restored by the SP PRO, at any time. Never work on equipment or 
investigate a problem without following appropriate safety isolation procedures. 
Inverter may start automatically 
The SP PRO automatically starts and / or restarts and may restore power at any time. If a fault or 
overload is detected the SP PRO will shut down and may automatically attempt to restart at varying 
intervals of up to several hours. 
Backup Generator may start automatically 
The SP PRO automatically starts and / or restarts a backup generator (when a Grid Fail - Generator 
Backup option is installed). If a fault or overload caused the SP PRO to shut down, then it will 
automatically attempt to start and restart the backup generator. 
Battery 
Batteries are very dangerous. Read the safety information provided by the battery supplier. 

 
• Battery acid is dangerous. 
• Batteries can emit hydrogen gas, which is explosive. 
• Batteries connected in series can produce hazardous voltages. 
• Batteries are capable of sourcing extremely high output currents. Short circuit or high overload currents 

can be extremely hazardous and cause high current arcs, burns and explosions. 
• Disconnecting a DC power connection (even on one battery cell) can cause dangerous high-energy DC 

arcs, which can cause serious burns and eject hot particles, and can be difficult to extinguish. 
• Disconnecting a DC power connection (even on one battery cell) can cause renewable sources to 

produce large voltages (much larger than the battery voltage) on battery terminals and DC wiring. Such 
voltages can be lethal. They can also damage the SP PRO. Only suitably trained and qualified personnel 
should disconnect any DC power connection, including battery cell connections, and only with suitable 
procedures and safety precautions in place. 

• System battery voltages of 60V or greater are to be treated as a hazardous voltage.

  

Precautions and Safety 
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Installation 

General Requirements   
The SP PRO must only be installed by suitably qualified personnel. 
Many procedures covered in the installation sections of this manual have inherent risks. Whilst the 
SP PRO is designed to be safe, including safety features never before found in an inverter (such as 
Earth / neutral bond monitoring), the voltages connected to, or generated within, the SP PRO are 
hazardous and potentially fatal. 
It is the responsibility of the installer to ensure the installation and all the wiring is carried out 
according to all safety standards that are applicable to the installation. The wiring diagrams and 
installation instructions are given as a guide only and compliance to appropriate standards is the 
responsibility of the installer. 
The following section provides general installation instructions for the SP PRO. For information on 
specific configurations please refer to the installation-specific applications section in this manual and 
the relevant installation guide supplied with any required installation options. 

 
For all installation notes, all available manuals including this manual  
view and download them from here: www.selectronic.com.au/support 
 

Environmental Considerations 
Environmental Category 
The SP PRO is designed with an Environmental Category (as defined by IEC 62109-1:2010) for ‘Indoor, 
unconditioned’. The SP PRO must be protected by a building or enclosure from direct rain, sun, wind-blown 
dust, fungus and radiation to the night sky. The SP PRO must be installed in a dry environment. 
Pollution Degree 2 
The SP PRO is designed to operate in a pollution degree 2 environment. Normally only non-conductive 
pollution occurs with occasional temporary conduction due to condensation expected. 
Temperature 
The SP PRO is designed for an ambient operating temperature between -20°C and 60°C, with a storage 
temperature range between -20°C and 70°C. 
Air Flow 
For best performance ensure nothing impedes ambient air from being drawn in the bottom of the unit and that 
hot exit air is vented away and doesn’t recirculate into the unit. Particular attention must be paid when 
installed inside a cabinet or enclosure. 
Clearance From Other Equipment 
A clearance distance of 150mm around all sides, top and bottom is recommended. Particular care must be 
taken when mounting near other heat-producing equipment. 
Humidity Tolerance 
The SP PRO is designed to operate in a humidity range of 0–99% non-condensing. 
Ingress of Particles 
The SP PRO has been designed to meet IP rating 43 (protected against solid objects larger than 1.0mm / 
protected against water falling as a spray at up to 60 degrees from the vertical). 
 

Effects of Altitude on the SP PRO 
The power rating of the SP PRO should be compensated for the 
effects of altitude by applying the appropriate derating factor. For 
example, at 2,000m above sea level the SPMC482-AU is rated at 
7.5kW x 0.85 = 6.3kW at 25°C. 
  

Altitude (m) Derating Factor 

0 1.00 

1,000 0.95 

1,500 0.90 

2,000 0.85 

General Requirements 

http://www.selectronic.com.au/support/
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Preparation 
The selection of a suitable site and good preparation is essential in gaining optimum performance from the 
SP PRO. 
The SP PRO inverter’s performance is dependent upon the environmental operating conditions, in particular 
ambient temperature and ventilation. In addition, safety aspects must be considered, such as: 
• Restricting access to authorised personnel only. 
• Consideration of maintenance of ambient temperatures to ensure performance within the product’s 

specifications. 
• Positioning the unit(s) away from heat-producing devices such as generators. 
• Adequate ventilation, adhering to the minimum clearances required for adequate heat dissipation. 

Minimum 150mm clearance from top, bottom and sides. 
Minimum 150mm between each SP PRO or SP PRO and any solar inverter or solar controllers. 

• Installing in a covered location away from direct rain. The SP PRO has an environmental rating of IP43 
which makes it unsuitable for water spray that is greater than 60 degrees from the vertical or greater than 
0.7 litres per minute. 

• Installing in a location shaded from direct sunlight. 
• Installing away from any explosive gas. 
• Ensuring the site is rodent proof. 
• Installing in a clean environment away from dust, iron filings, workshop pollutants and other small particles. 
• Installing within enough room to remove the cover. 
• The provision of infrastructure for monitoring, e.g. data cables 

 
The SP PRO must be installed according to the requirements of applicable standards (such as AS/NZS 
5139:2019). It is the responsibility of the system designer and integrator to identify and follow any applicable 
standards. 
 
 
  

General Requirements 
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Installing SPMC Models 
1 – Unpack the SP PRO onto a flat surface. When removing the SP PRO from 
its packaging, carefully inspect for any damage that may have occurred in 
transit. Damage must be reported to the supplier immediately. 
 

 
2 – Choose a suitable weight-bearing and temperature-resistant surface to mount the SP PRO. Mounting must 
be to solid timber studs, solid timber, brick, masonry or another load-bearing wall. Do not mount directly to 
plaster. Max expected temperature of mounting surface is ambient plus 30°C, max weight is 45kg. The display 
of the SP PRO should be at eye level. There should be no obstructions to the clear passage of air. Use the six 
M8 holes to mount the bracket. 

 

Any wiring via the rear gland plate (attached to mounting bracket) can be wired in before mounting 
the SP PRO. Ensure all cable entries are completely sealed. 

Installing SPMC models 

If the SP PRO does not have 
at least 150mm of clearance, 
performance may be 
restricted due to additional 
heating of the SP PRO. 

Clean air intake.  
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Installing SPMC models 

3 – Leave access cover (A) in place. Lift inverter 
from underneath whilst stabilising top. Inverter is 
top-heavy and gloves must be worn. Mount the 
SP PRO on the mounting plate by first hooking the 
top of the inverter over the projections and lowering 
it into position. Care should be taken to observe 
pinch point warning. 

4 – With a T25 Torx driver, remove the access cover 
(A) by loosening the two M5 Torx screws at the 
bottom of the SP PRO. 

5 – Using the T20 Torx driver, remove the 
terminal cover and the expansion card (B) by 
undoing the two screws.  

6 – The lower gland plate can be removed if 
required to give greater access to wiring 
terminals using T25 Torx driver. NB, side screws 
need only be loosened. 
Secure the bottom of the SP PRO to the mounting 
plate with two M5 Torx screws.  
(C) on above diagram 

Installing SPMC models 

7 - STOP: Detailed instructions for wiring 
the SP PRO are contained on the 
following pages. These must be followed 
before proceeding with installation. 
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8 – Wiring must only be carried out by 
suitably qualified installers and must adhere 
to all relevant standards. 
Cable entry to the SP PRO terminals is 
either from below the inverter or wall entry, 
behind the inverter. 

9 – When all the AC wiring is complete, reinstall 
the terminal cover and expansion card.  
Important: 
a. Failure to fill any holes in rear gland plate (A) or 
lower gland plate (B) will reduce IP rating and 
compromise thermal design – this will likely void 
warranty. 
b. Installation of the included battery temperature 
sensor in non-managed battery systems is 
imperative for correct and accurate charging. 
Where a managed battery is installed, the 
SP PRO reads the battery temperature from the 
battery’s BMS. The temperature sensor should 
remain connected to the expansion card and 
remain coiled up in the SP PRO. Each SP PRO 
should have it’s own temperature sensor 
attached, even in a Powerchain system. 

Installing SPMC models 

The rear gland plate (A) is screwed to the mounting bracket. This allows all wiring to be carried 
out after the mounting bracket is installed and before the SP PRO is hung on the mounting 
bracket. 
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Installing SPLC models 
 
  
  

Installing SPLC models 

1 - Undo ten bolts (7/16”) to remove lid on packing 
crate. Cardboard tray contains mounting plate, rear 
air outlet mesh cover and all documentation. 
Carefully inspect for any damage that may have 
occurred in transit. Damage must be reported to the 
supplier immediately. 

If the SP PRO does not have at 
least 150mm of clearance, 
performance may be 
restricted due to additional 
heating of the SP PRO. 

Clean air intake.  
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Installing SPLC models 

2 - Cable entry is either from below or wall entry. Gland 
plates are interchangeable. Gland plates secure to the 
underside of unit base or to the inside of the mounting 
plate using four T25 Torx screws. 

4 - Undo ten bolts (7/16”) to remove sides from 
the packing base. Undo eight bolts (7/16”) to 
remove clamps from handles. Do not remove 
front access cover.  
Heavy: Take care when lifting – 105kg 
Sharp: Use gloves – handle edges sharp. 
Top-heavy: Secure unit when standing unit 
upright. Stand unit upright using handles. 
Rear air outlet mesh cover: Fit and secure with 
six thumb screws. 

6 - Using T25 Torx driver, remove the access cover 
by loosing two screws at the bottom of the SP PRO. 

Any wiring via the rear gland plate (attached 
to mounting bracket) can be roughed in 
before mounting the SP PRO. 

 3 - See diagram on previous page. 
Choose a suitable weight-bearing and 
temperature-resistant surface to install the 
mounting plate. Mounting must be to solid 
timber studs, solid timber, brick, masonry, or 
other load-bearing wall. Do not mount 
directly to plaster. Max expected 
temperature of mounting surface is ambient 
plus 30°C, weight is 105kg. The plate should 
be mounted at a convenient level.  
There should be no obstructions to the clear 
passage of air. 
Wall or cavity cables may now be fitted 
through gland plate. 

5 - Mount the SP PRO on the mounting plate by first 
hooking the top of the inverter over the projections 
on the mounting plate and lowering it into position. 
Care should be taken to observe pinch point warning. 
Secure the bottom of the inverter to the mounting 
plate with two M6 bolts provided. 
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7 - Undo five T20 Torx screws to remove terminal 
plate. The expansion card remains secured to 
SP PRO. 
 

10 - Important points 
• Failure to fill all holes in the gland plates will 

compromise IP rating and the thermal design. 
• The clear protective cover on expansion card 

must be fitted.  
• Installation of the included battery temperature 

sensor is imperative for correct and accurate 
battery charging. Where a managed battery is 
installed the temperature sensor should remain 
connected to the expansion card and remain 
coiled up in the SP PRO. Each SP PRO should 
have it’s own temperature sensor attached, 
even in a Powerchain system.  

• Verify all connections are tight and have correct 
polarity. 

Installing SPLC models 

8 - Wiring can only be carried out by suitably 
qualified installers and must adhere to all 
relevant standards. 

9 - STOP Detailed instructions for wiring the SP PRO are contained on the following pages.  
These must be followed before proceeding with installation. 
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Cabling and Fusing 
Battery Cabling Requirements 

The follow tables specify the minimum recommended copper battery cable sizes for SP PRO 
inverter. Ensure the battery cabling and the fusing complies with relevant safety standards. 

 
Total distance per 
conductor from the 
SP PRO to the 
battery terminals 

Minimum size copper battery cables per inverter 
Based on Cable Loss <2% (V90 or V-90HT insulation) 

SPMC240 SPMC241 SPMC480 SPMC481 SPMC482 SPMC1201 SPLC1200 
SPLC1202 

<2m 70mm2 70mm2 35mm2 50mm2 70mm2 35mm2 70mm2 
2-5m 70mm2 50mm2 x2 50mm2 50mm2 70mm2 35mm2 70mm2 

5-10m N / A N / A 70mm2 70mm2 70mm2 x2 50mm2 70mm2 
>10m N / A – not recommended 

Battery Sense 1.0mm2 or greater, double insulated (see note) 
 

V90 or V90HT insulated cables are required to be spaced apart by at least the diameter of the 
cable. For cables with higher grade insulation, no spacing is required. The maximum temperature 
rating of the cabling within the unit needs to be considered. Maximum temperature with cabling 
space is ambient +30°C. 
The DC terminals within the SPMC and SPLC models will take up to a 95mm2 flexible battery cable. 
In a Powerchain installation, the total battery cable rating is multiplied by the number of inverters in 
the system. For example, in a three-phase installation using three SPMC482 inverters, the minimum 
battery cable size with a length of 2m–5m is 3 x 70mm2 or equivalent. 
Failure to follow cable size recommendations will reduce inverter performance to the published 
specifications due to excessive voltage drops. Battery Sense / pre-charge cable must be robust with 
solid insulation. Do not use CAT5 or equivalent cable. 

 

Battery Fusing / Circuit Breakers 
Recommended battery fuse or circuit breaker sizes per SP PRO inverter. 
The following recommendations must be adhered to for correct system operation. 
Failure to follow the fuse / circuit breaker recommendations WILL lead to loss of power. 
 

Product SPMC240 SPMC241 SPMC480 SPMC481 SPMC482 SPMC1201 SPLC1200 
SPLC1202 

Battery fuse /  
circuit breaker -  
rating per inverter (A) 

250 250 125 160 250 125 250 

Battery Sense 2A or greater (sized to protect wiring) 
 

The DC breaking capacity (normally specified in kA at a maximum DC voltage) of the fuse or circuit 
breaker must be greater than the maximum DC short circuit current for the site’s connected battery 
system.  
 

DC Circuit Breakers protecting the SP PRO system must exhibit C-curve trip characteristics. 

 
In a Powerchain installation, the total battery fuse / circuit breaker rating is multiplied by the number of 
inverters in the system. For example, in a three-phase installation                                                                                                                                                
using three SPMC482 inverters, the battery fuse size is 3 x 250A = 750A. 
Alternatively, each SP PRO maybe wired individually with their own battery circuit. In this case, use the cable 
size and battery fuse / circuit breaker ratings shown in the above tables. 
 

Cabling and Fusing 
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DC Wiring SPMC Models 
 

Warning: Copper wiring must be used throughout. Observe polarity of all battery wiring. Reverse 
battery polarity will cause irreversible damage. 

 
All SPMC models do not contain an internal fuse or DC breaker. The DC wiring must be fitted with appropriate 
fusing or circuit breakers. 
The fuse or circuit breaker must be located in a user-accessible position and be in close proximity to the 
battery system. The battery system must be installed according to the applicable installation standards. 
There are four DC wiring connections that should be made. B+ and B-, Battery Sense / pre-charge and 
optional mid-point monitoring. The Battery Sense / pre-charge and any mid-point monitoring connections can 
be made with light duty cable (1.0mm2 or greater). 
DC wiring should be fed through the appropriate gland and terminated into the correct terminals. 
Connect the battery negative lead – with the insulation stripped back 28mm – to the SP PRO’s battery 
negative screw terminal. Tighten the hex screw with the driver provided. Repeat the same process with the 
positive battery lead. Ensure that no part of the wiring insulation is clamped in the SP PRO battery terminals. 
 

DC terminal torque settings – SPMC and SPLC 

SPMC main DC terminals SPLC main DC terminals SPMC & SPLC 
Pre-charge terminals 

8.0 to 10.0Nm 8.0 to 10.0Nm 1.5 to 1.8Nm 
 

DC Wiring SPLC Models 
 

Warning: Copper wiring must be used throughout. Observe polarity of all battery wiring. Reverse 
battery polarity will cause irreversible damage. 

 
The SPLC1200 and SPLC1202 models do not contain an internal fuse or DC breaker. The DC wiring must be 
fitted with appropriate fusing or circuit breakers. Any fuse or circuit breaker must be located in a user-
accessible position and be in close proximity to the battery system. The battery system is hazardous and must 
not be accessible by the user. 
DC wiring should be fed through the appropriate gland and terminated to the correct terminals. 
Connect the battery negative lead – with the insulation stripped back 28mm – to the SP PROs B- screw 
terminal. Repeat the same process to connect the positive battery lead to the B+ terminal. 
The Battery Sense / pre-charge, B+ and B-, and optional mid-point connections can be made with light duty 
cable (1.0mm2 or greater) – cable must be double insulated. Connect the battery negative lead – with the 
insulation stripped back 12mm – to the SP PROs pre-charge negative screw terminal. Repeat the same 
process with the positive battery lead and optional mid-point lead. 
 

MULTIPLE Hazardous Energy and Voltage Sources 
DC wiring is fed from multiple sources including internal capacitors. Care must be taken to ensure 
that under no circumstances can the user access or touch wiring even after the operation of external 
circuit breakers or fuse assemblies. 

SPMC1201 – SPLC1200 – SPLC1202 models operate from a hazardous DC voltage (120VDC). Care must be 
taken to ensure users cannot come into contact with the DC supply.  

Cabling and Fusing 
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Expansion Card Warning – 120VDC Model 
 

SPMC1201 – SPLC1200 – SPLC1202 Models 
Hazardous Voltage – 120V Battery 

 
The Expansion Card connects to both hazardous and Safety Extra Low Voltage 
(SELV) wiring. The connector and wiring to J4 (marked with RED on card) must be 
treated as hazardous and be physically segregated from other wiring connected 
to the Expansion Card. 
Protective cover (provided) must be installed on the Expansion Card. 
 

Current Shunt Wiring 
 

SPMC1201 – SPLC1200 – SPLC1202 Models – Hazardous Voltage – 120V Battery 
Current shunt connections are both internally and externally connected to the battery negative 
terminal and must be treated as hazardous. Double insulated sense cabling must be used. 
 
DC shunts must be installed into the battery negative lead. Ensure that the shunt only measures 
the renewable or other DC Load current and not any current feeding to or from the inverter.  
See DC Coupled Charge Controller Preparation diagram on page 25. 

 
The sense wires for the external shunts should be fed through the appropriate gland and terminated to the 
SP PRO Expansion Card. The sense cabling should be kept as short as possible. Any multi-conductor multi-
strand cable is suitable for shunt sense wiring, as long as the insulation is rated appropriately for the battery 
voltage. Remember that these small cables are connected to battery negative, and an inadvertent short circuit 
with either lead to battery positive will short circuit the battery bank. It is recommended that both these wires 
be fused. 
The polarity of these shunt sense leads is not important if they are configured to either Load or any of the 
input selections, such as solar; however, polarity is important when using the shunt in dual mode – that is, 
where the shunt is used for both input and output measurement to obtain a net result. 
In dual mode, the sense leads must be connected correctly – Expansion Card shunt terminal 1A or 2A to the 
solar and Load side, 1B or 2B to the battery negative side. 
 
For more information, see TN0045 – SP PRO Shunt Installation  
 

Battery Temperature Sensor 
 

SPMC1201 – SPLC1200 – SPLC1202 Models – Hazardous Voltage – 120V Battery 
The battery temperature sensor is internally connected to the battery negative terminal and must be 
treated as hazardous. The sensor cable is double insulated. 
The battery temperature sensor is not required when installing managed batteries, but should be 
connected and can remain inside the SP PRO. The battery temperature is read by the battery BMS 
and sent to the SP PRO via the communications link. 

 
The battery temperature sensor is pre-wired to the Expansion Card. For accurate charging it must be installed 
in thermal contact with the centre of a side of a battery and insulated away from external temperature effects.  
If the cable provided is not long enough, it may be extended up to 10m with at least 0.5mm2 cable. Polarity of 
the cable is not important. 
A small piece of foam, cut from the inverter’s packing material, can be used to both wedge the temperature 
sensor in place and insulate it from external temperature effects (see insert below). 
 

Cabling and Fusing 
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Installation 

18 Selectronic Australia  Rev 43 

Battery Wiring (DC) Preparation 
The below schematic diagram shows the main battery isolator, Battery Sense / pre-charge isolator and 
included temperature sensor. 
 

Battery Sense / Pre-charge connections are required for all systems and must be wired directly to 
the battery bank terminals. For systems where Pre-charge circuit is not possible, the Pre-Charge 
terminals must be connected in parallel to the main battery terminals, as shown below. 
For 120V battery systems, installed in Australia, suitable Earth leakage detection must be installed. 
The AERL EarthGuard is suitable for use with the 120V SP PRO inverter. Visit: www.aerl.com.au 
 

  

AC Wiring 
The SP PRO belongs to overvoltage category III, meaning that it must be a fixed 
installation connected either downstream (customer’s side) of or directly to the main 
switchboard. 
Warning: Copper wiring must be used throughout. 
 

The SP PRO does not contain internal circuit breakers or fuses. The AC wiring must be fitted 
with appropriate fusing or circuit breakers. 
The AC cabling should be sized according to maximum demand through (consumed by the AC Load) and 
simultaneously consumed by (consumed by the charging of batteries) the SP PRO. Twin cable is required to 
ensure Active and Neutral wires run together for system stability. 
 
The SP PRO is fitted with terminals that are suitable for accepting up to 35mm2 (50mm2 for SPLC models) 
cables. The SP PRO is rated to 63A (125A for SPLC models) current capacity and must be protected externally 
with circuit protection device(s) of no greater than this. 
AC wiring should be fed through the appropriate gland and terminated inside the SP PRO. 
Connect the AC Load wiring to the SP PRO: Earth, neutral and active stripped back according to the table 
below and connected to the AC Load terminals. 

  

Cabling and Fusing 

Diagram given as a reference only. Please ensure all 
wiring complies with relevant safety standards. 

http://www.aerl.com.au/
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Multiple Hazardous Energy Sources 
AC wiring is fed from multiple sources. Care must be taken to ensure that under no 
circumstances could a user access or touch wiring, even after opening all circuit breakers. 
 

Earth Wiring 
It is critical that all protective Earth connections made within the SP PRO use the protective 
Earth terminal. This is the Earth terminal that is on the right-hand side of the AC terminals 
and marked with an Earth symbol enclosed in a circle. 

The inverter must be earthed to the installation’s Earth system. A minimum copper earthing conductor no less 
than the size in the table below, must be used. See local regulations for further information on earthing 
conductor size. 
Earth the inverter by connecting Earth wiring from the Switchboard to the inverter Earth terminal. The SP PRO 
is suitable for multiple Earth neutral systems. 
 

Cable and CB sizing for AC wiring – SP PRO 

 SPMC240 SPMC241 SPMC480 SPMC481 SPMC482 SPMC1201 SPLC1200 
SPLC1202 

Maximum  
AC CB rating 

63A 6kA 
C curve1 

63A 6kA 
C curve1 

63A 6kA 
C curve1 

63A 6kA 
C curve1 

63A 6kA 
C curve1 

63A 6kA 
C curve1 

125A 10kA 
C curve1 

AC terminal size 35mm2 35mm2 35mm2 35mm2 35mm2 35mm2 50mm2 
Strip length for AC 
terminals A and N 18mm 18mm 18mm 18mm 18mm 18mm 18mm 

Strip length for  
Earth terminal 12mm 12mm 12mm 12mm 12mm 12mm 16mm 

Minimum Earth 
cable size 6mm2 6mm2 6mm2 6mm2 6mm2 6mm2 16mm2 

Terminal torque 
settings 3.2-3.7Nm 3.2-3.7Nm 3.2-3.7Nm 3.2-3.7Nm 3.2-3.7Nm 3.2-3.7Nm 6.0-8.0Nm 

Table given as a reference only. Please ensure all wiring complies with relevant safety standards. 
Note 1: If high starting currents are expected (e.g. large motor loads), a D curve circuit breaker (CB) may be required 

 
Residual Current Device (RCD)  
Type Recommendation 
The SP PRO produces a low distortion sine wave output via 50 / 60Hz isolation transformer. This topology 
ensures that the output is sinusoidal and that there is no DC component associated with the SP PRO AC 
supply. Standard type AC RCDs are suitable for use with an SP PRO. Other types of RCDs may also be used. A 
suitably rated RCD should be chosen according to local wiring rules and as per AS/NZS 3000:2018. 

AC Wiring Preparation 
The intended application and use of the SP PRO must be well understood to allow the SP PRO to be 
appropriately connected to the installation. How the SP PRO is wired into the Switchboard is dependent on 
whether all the installation’s site loads or only essential site loads are to be supplied by the SP PRO for tariff 
optimisation, self consumption or battery backup. 
The below diagram shows AC wiring only and indicates the customer circuits, some of which are battery back-
up protected, and some of which are grid supply only. 
Attention must be paid to the neutral conductor and connection through to the site loads. The neutral 
conductor connecting to the site loads must be maintained such that operation of the inverter isolator would 
not alter the bonding between neutral and Earth.  

There is a terminal link for neutral continuity within the SP PRO, between the Load and source 
terminals. This neutral link must be retained where neutral continuity is not provided external to the 
SP PRO. 

The neutral conductor must remain connected through to the site loads and particular care should be taken 
with the placement of RCDs. These devices open both active and neutral conductors, thus the SP PRO must 
be installed on the grid side of these devices. 

Cabling and Fusing 
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Diagram given as a reference only. Please ensure all wiring complies with relevant safety standards. 

 

Backup Generator (Adv Feature) Control Wiring 
When a backup generator is installed, control wiring should be fed up through the appropriate gland and 
terminated to the SP PRO Expansion Card. The minimum required is one pair of wires for a generator-run 
signal, which must be wired to one of the four relay outputs. CAT5-type cabling or any multi-conductor, multi-
strand cable is suitable for all control wiring. The Expansion Card can be plugged in and out of the SP PRO for 
ease of wiring. 
  

Cabling and Fusing 
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Before working on this circuit 
Isolate uninterruptible power system (UPS) 
Then check for hazardous voltage between all terminals 
including the protective Earth. 
Risk of voltage backfeed 

Serial Port Connection 
The SP PRO is fitted with a USB port and a RS232 serial port, either of which may be used to communicate 
with a computer running SP LINK. 
The external USB port is used to directly connect the computer to the SP PRO and enables fast, easy local 
access via SP LINK software. 
The RS232 port is available on the external DB9 connector or via the internal RJ45 connector. Only one of 
these RS232 ports may be selected. This port is used to connect to the Select.live remote monitoring option 
which, when fitted, also allows remote access via SP LINK. 

 
Gland Plate Fit-out 

To maintain the IP rating and safety approval of the SP PRO, all gland plate holes must be 
completely filled and all gland plates fitted correctly. Any gaps, including empty gland holes, are 
entry points for vermin and could affect thermal performance and likely void your warranty. 

Gland plates supplied with the SP PRO have knock-outs for ease of installation. Please do not knock-out any 
unused gland holes and ensure all used holes have gland nuts (supplied) fitted. 
 

Initial Start-Up Procedure 
Before Turning On the SP PRO 
• Check all connections, paying particular attention to correct polarity, tightness, and that no cable 

insulation is caught in the terminals. Give each cable a firm tug to ensure it is securely fitted.  
• When everything is secure, attach the terminal cover plate and insert and secure the Expansion Card.  
• For SPMC1201 – SPLC1200 – SPLC1202 models: Clear protective cover must be installed on the 

Expansion Card. 
• Close the Battery Sense / pre-charge circuit breaker / fuses and wait until all LED indicators on the front of 

the SP PRO are lit and stable. 
• Close main battery circuit breaker / fuses. 
• Having used the Site Configuration Wizard in the Easy Start Guide within SP LINK, the SP PRO must now 

be configured. The SP PRO will not start until it is configured. 
• Once a configuration has been successfully loaded into the SP PRO, press the On button (long press >1 

second) once. The AC Load indicator will be steady blue. 
• Start using the SP PRO by switching on external AC circuit breakers. 
•   The SP PRO may take up to several minutes to fully power on if:  

1. It is completing a firmware update. 
2. Powerchain communication is not yet established to all assigned SP PRO inverters.  

 
For SPMC1201 – SPLC1200 – SPLC1202 models: Check clear protective cover is installed on the 
Expansion Card. 

 

• Replace access cover and secure with two screws from below. 

Labelling  
Regulations mandate the application of warning and control labels to the various circuit breakers, isolators and 
Switchboards in the installation. Please see relevant standards for required signage. 
The SP PRO will continue to provide power to the Load upon interruption of mains supply. Warning signs must 
indicate which circuits or Switchboards operate in this manner. 
The installer must place a warning at the inverter terminals and isolators external to the inverter. An example 
of a warning sign is shown below. 
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System Configuration 
This section details the extra information needed to install and configure standard system configurations. It is 
imperative that the installation details in the previous section have been followed before proceeding with the 
relevant installation instructions in this section. 

Powerchain 
To increase the output power of the system, multiple SP PRO inverters may be linked using Powerchain 
technology. Powerchain gives the system integrator the flexibility to configure the SP PRO as either a single-
phase power system with up to four SP PROs or a three-phase configuration with up to twelve SP PROs (four 
per phase). A split-phase system with up to eight SP PROs is also possible. All the SP PROs connected in a 
Powerchain system operate as one, making the system easy to install, configure, control and monitor via the 
one SP PRO (System Manager).  
Everything required to link and configure the SP PRO inverters in a Powerchain system comes  
standard with each SP PRO series 2i inverter.  
Information installing a Powerchain system: IN0057 – Installation of an SP PRO Powerchain system 

Managed Battery Preparation 
The SP PRO is compatible with a number of managed battery systems 
(batteries that require communications between the battery BMS and the SP PRO).  
For a list of compatible managed batteries, check the drop down table in SP LINK  
Site Configuration Wizard or check approved-batteries-for-Selectronic  
 
For the full installation details of a managed battery see IN0051 – Installation of Managed Batteries 

 

Use the Site Configuration Wizard in SP LINK, when designing a system with 
managed batteries. This will ensure a valid combination of system components. 
Always use the Site Configuration Wizard in SP LINK when configuring the SP PRO with  
managed batteries. 

Managed AC Coupled Preparation 
For full installation details see the following documents: 
ABB/FIMER UNO SCERT Managed AC Coupling – IN0053 – SP PRO ABB UNO Managed AC Coupling 
 

 
Fronius SCERT Managed AC Coupling –  
IN0049 – Installing a Fronius SCERT in a Managed AC Coupled system  
 
 
The SP LINK Site Configuration Wizard, will assist in the configuration of a Managed AC Coupled system. 
Download SP LINK on page 2   
 
The SP PRO Managed AC Coupling provides a method of linking the Selectronic Certified (SCERT) solar 
inverters to the SP PRO via its AC Load output. The SP PRO effectively manages the SCERT inverter under all 
operating conditions, whether the system is synchronised to the grid, synchronised to a generator or just 
running stand alone. 
Each SP PRO can manage a maximum of five SCERT solar inverters by commanding them to output the power 
that is needed at that time. This is done via a communications link which also serves to retrieve all the 
operational data for display and logging by the SP PRO. 
Please note that the SP PRO will not export active power to the grid, as per the requirements of 
AS/NZS 4777.2:2200 appendix M. 
 
Minimum Battery Capacity for Managed AC Coupling 
When designing a Managed AC Coupled system, it should be noted that there are limits on the installed 
capacity of the AC-Coupled inverters based on battery type and size, as well as the SP PRO capacity. 
The Site Configuration Wizard in SP LINK gives the maximum allowable output power of all the Selectronic 
Certified solar inverters and the minimum battery size for a Managed AC Coupled system. 

When designing a system, use the Site Configuration Wizard in SP LINK to determine the ideal 
match between battery type and size and the output of the Selectronic Certified solar inverters. 
The Site Configuration Wizard will also calculate and configure the ‘Islanding Power Limit’ parameter 
within the SP PRO, limiting the maximum output power, if required, of the SCERT solar inverters 
during stand-alone operation.   

System Configuration  

https://www.selectronic.com.au/technotes/IN0057.html
https://www.selectronic.com.au/kits/approvedbatteries.html
https://www.selectronic.com.au/technotes/IN0051.html
https://www.selectronic.com.au/technotes/IN0053.html
https://www.selectronic.com.au/technotes/IN0049.html
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Communications Between SP PRO and Selectronic Certified Inverters 
The RS485 communications link between the SP PRO and Selectronic Certified inverters can be either a wired 
link (using Cat 5 cable) or a wireless link,  
(using the optional Selectronic wireless RS485 link, Stock Code 005075 for Fronius SCERT,  
Stock Code 005316 for the ABB/FIMER UNO SCERT, or Stock Code 005326 for SelectSun). 
 

If AC Supply is lost to the SCERT Inverter, the SP PRO will hold the last power value from the SCERT 
inverter as it shuts down which may produce incorrect load calculation in the SP PRO. To prevent this, 
you must first isolate the AC Supply on the SCERT, then isolate the PV supply, then restore the AC 
Supply.  Communication will then be re-established, and SP Pro will indicate 0kW solar power 
production. 

 
Line Diagram for Single-phase Managed AC Coupling 
The below diagrams detail the AC wiring requirements for Managed AC Coupled systems.  
Please note that when a Managed AC Coupled system is installed in a Solar Hybrid system with an existing 
grid-connected PV system that is not an SCERT (generic solar inverter) then the generic inverter is normally 
connected to the grid side of the system (see diagram below). The generic inverter may be connected to the 
Load side of the SP PRO when the AC output of the generic inverter is less than the continuous rating of the 
SP PRO, and the combined AC output of both the generic and SCERT solar inverters is less than twice the 
continuous rating of the SP PRO. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

System Configuration  

Line Diagram for Managed AC Coupling – Off-Grid System  
Diagram given as a reference only. Please ensure all wiring complies with relevant safety standards. 

Line Diagram for Managed AC Coupling – Solar Hybrid (Grid Connected) System 
Diagram given as a reference only. Please ensure all wiring complies with relevant safety standards. 
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Generic AC Coupled Preparation 
For more full installation notes see: IN0034 – SP PRO Generic AC Coupling Installation Notes 
View the SP LINK Site Configuration Wizard 
To successfully install an SP PRO generic system, particular system requirements need to be met: 
• Combined maximum AC output of all the connected generic inverters must not exceed the continuous 

SP PRO output power rating. 
• Battery bank must be sized to suit the SP PRO model and the combined maximum AC output power of 

the generic inverters. 
• SP PRO generic AC Coupling is only suitable for grid-connected systems. 
• SP PRO generic AC Coupling cannot control any grid export limits. 
• The Grid Disconnect function in the Solar Hybrid Control must not be used. 
• Using generic AC Coupling, ‘Solar Power’ will not display in Select.live monitoring, battery state of 

charge will be correct. 
• Using generic AC Coupling, AC Load data within Select.live monitoring will not be accurate during the 

sunshine hours. This will have no effect on battery state of charge. 
 

The SP PRO will not export active power to the grid, as per the requirements of  
AS/NZS 4777.2:2200 appendix M.  
When designing a generic AC Coupled system, use the Site Configuration Wizard in SP LINK to 
determine the ideal match between battery type and size and the output of the solar inverters. 

Powerchain – Split-phase Preparation 
A split-phase system is suitable for connection to the 480V split-phase grid supply that is commonly found on 
Single Wire Earth Return (SWER) line feeds. 
Installing a split-phase system is possible using up to eight SP PRO inverters.  
For detailed information on preparing for a split-phase installation, refer to the document: 
     IN0057 – Installation of an SP PRO Powerchain system 
 

  

System Configuration  

https://www.selectronic.com.au/technotes/IN0034.html
https://www.selectronic.com.au/technotes/IN0057.html
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DC Coupled Charge Controller Preparation 
Before a DC Coupled (charge current fed directly to the battery bank) renewable energy charge 
controller is installed and integrated into the system, the following requirements must be adhered to: 

 

• All DC Coupled charge sources must be fed to the battery bank via an optional current shunt. 
• All DC Coupled charge controllers must have either an output that is activated when the charge 

controller reaches Float or an input that triggers the charge controller to a Float Charge state. 
• The start-up and shutdown instructions must shutdown the charge controller CB before the main battery 

CB is disconnected and start up must close the main battery CB before the charge controller CB is 
closed. 

• The SP PRO will not export active power from any DC Coupled charging sources to the grid, as per the 
requirements of AS/NZS 4777.2:2200 appendix M. 

• DC Coupling cannot be used with a managed battery system. Contact Selectronic for further details. 
Failure to install a current shunt or charge stage linking will reduce the performance and result in non-optimal 
operation of the system, preventing accurate state of charge control or tracking. 
For more detail on installing and integrating a DC charge controller, refer to the relevant document in the table 
below, where the latest versions of all documents can be found. 
 
 

Document No. Document Name Applicable Charge Controller QR Codes 

TN0045 SP PRO Shunt Installation All Charge Controllers 

 

AN0002 SP PRO Renewable Regulator Integration All Charge Controllers  

TN0033 SP PRO Outback Flexmax 60-80 Regulator 
Float Integration Outback Flexmax 60 / 80 regulator 

 

  
  

System Configuration  

Line Diagram for DC Coupled Charge Controller Integration  
Diagram given as a reference only. Please ensure all wiring complies with relevant safety standards. 

https://www.selectronic.com.au/technotes/TN0045.html
https://www.selectronic.com.au/technotes/AN0002.html
https://www.selectronic.com.au/technotes/TN0033.html
https://www.selectronic.com.au/technotes/TN0033.html


 
 
 

  

Installation 

26 Selectronic Australia  Rev 43 

Ancillary Components  
Inputs and Output 
All SP PRO models come standard with four digital inputs, three digital outputs and four relay outputs. 
Additionally, the 24V and 48V models include two analogue inputs.  
Each input and output is fully programmable and can be used to provide advanced functionality. 
The ratings of the digital inputs and outputs are tabulated below. 
 

Digital Inputs (x4) Maximum input voltage 60VDC  
Active when input > +10VDC; Inactive when input < +3VDC 

Analogue inputs (x2) 
(24V and 48V models only) Input voltage range 0–60VDC 

Relay outputs (x4) 
N / C and N / O dry contacts 

Maximum control voltage 60VDC 
Maximum control current 500mADC (limited by internal current protection) 

Digital outputs (x3) Maximum control voltage 60VDC 
Maximum control current 5mADC 

 
Analogue Inputs 
The 24V and 48V SP PRO inverters have two analogue inputs that are logged and that can be used to control 
a digital or relay output, based on set input voltages. Their logged data is included in the downloadable 
Performance Data download. Analogue inputs are excellent for a pyranometer or anemometer. Use this data 
from these devices to confirm system performance. 
Digital Inputs 
Each SP PRO has an internal 12V 0.8A supply on the Communications Card, which is suitable for controlling 
the SP PRO digital inputs. The schematic below demonstrates the connections for controlling a digital input 
from dry contacts on an external device. 
The table below lists all of the functions available for digital inputs on the SP PRO inverter.  
All the settings are in > Configuration Settings > Inputs / Outputs  
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Setting Name Function 

Low Batt Shutdown 
Override Input 

Forces the inverter to run after a low voltage shutdown. Used in an emergency to keep 
power running.  

This function should only be used in an emergency as it may take the battery bank 
to a point where it cannot be recovered, rendering the batteries unserviceable. 

Normal / Alternate AC 
Input Power Selector 

Selects a second AC Source with a different capacity to the primary AC Source, such as a 
second generator of different capacity. 
This input is not available when a Grid Fail - Generator Backup option is installed. 

Shutdown Input 

Turns off the inverter section of the SP PRO (Idle Mode) to prevent charging or discharging 
of the battery system by the SP PRO. 
In a grid connected system, if the grid is present then the grid is passed through to the 
Load to maintain power. In an Off-Grid system with an auto start generator, the generator is 
started to maintain power to the system. 

Digital Control Input Controls a relay output or digital output in the SP PRO. 

Generator Remote 
Start Input 

Input that mimics a generator button press on the SP PRO. Allows the user to start and stop 
an auto start generator that is connected to the SP PRO. 

Generator Available 
Input 

When inactive, prevents the SP PRO from starting an auto start generator that is connected 
to the SP PRO. 

Generator Low Fuel 
Input When active, will initiate a low fuel alarm. 

Generator No Fuel 
Input When active, will either stop the generator or prevent it from starting. 

Generator Fault Input When active, will either stop the generator or prevent it from starting. 

Initial Stage Input Causes the battery charger in the SP PRO to drop to the Initial Stage. 

Bulk Stage Input Causes the battery charger in the SP PRO to drop to the Bulk Stage. 

Absorb Stage Input Causes the battery charger in the SP PRO to drop to the Absorb Stage. 

Float Stage Input Causes the battery charger in the SP PRO to drop to the Float Stage. 

Equalise Stage Input Causes the battery charger in the SP PRO to drop to the Equalise Stage. 

Grid Available Input In a single-phase system: Used with the Grid Fail - Generator Backup option to tell the 
SP PRO the grid is back. 

Activation Input  
(Solar hybrid priority 
activation) 

Each of the solar hybrid priorities can be configured to be activated either by time or via 
one of the digital inputs. See SP LINK Manual for more details.  

 

Digital and Relay Outputs 
Each relay output has a Normally open (NO) and Normally closed (NC) set of dry contacts. These can be used 
directly to control devices requiring on / off type control. Each relay output is isolated from the next.  
If a 12V control signal is required, then the relay output can be used to switch the internal 12V 0.8A supply on 
the Communications Card. The schematics below demonstrate some connection options for controlling an 
external device. 
Each digital output is an open collector switch and is polarity sensitive. This is an electronic switch making it 
suitable for fast and often-switching functions.  
The table below lists all of the functions available for digital and relay outputs on the SP PRO inverter.  
All the settings are in the > Configuration Settings > Inputs / Outputs  
 
 
 

SP LINK software: Download the latest version from:  www.selectronic.com.au/splink 
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Setting Name Function 
Analogue Control Output Output is controlled by voltage levels on an analogue input. 

Generator Run Output Provides a constant output to start and run an auto start generator. 

Generator Start Output Provides a pulse output to start or stop an auto start generator. 

Alarm Output Output becomes active when the SP PRO is in alarm condition. 

AC Load Energy Output Output becomes active when a set daily Load kWh is exceeded. 

AC Load Power Output Output becomes active when a set Load kW is exceeded. 

External Regulator 
Bypass Output 

Used to control an external relay that will bypass the DC charge controller when system connected to 
the grid. 

External Regulator 
Control Output Provides a PWM signal to control an external solar regulator. 

AC Coupled Inverter 
Output 

Controls a solid state relay that turns off a generic AC Coupled inverter when the grid has failed and 
the battery voltage reaches its charge target. 

External AC Contactor 
Control Output 

Becomes active when the AC Source contactor opens. Used to drive an external AC Source contactor 
or as an AC Source failure output. 

AC Source in Tolerance 
Output Output becomes active when the AC Source voltage and frequency are in tolerance. 

High Battery Alert Output Becomes active when the battery voltage reaches the Hi Battery Alert set point. 

Battery SoC Output Output is controlled by battery SoC set points. 

Battery Voltage Output Output is controlled by battery voltage set points. 

Initial Stage Output Is active when the SP PRO charger is in the Initial Stage. 

Bulk Stage Output Is active when the SP PRO charger is in the Bulk Stage. 

Absorb Stage Output Is active when the SP PRO charger is in the Absorb Stage. 

Float Stage Output Is active when the SP PRO charger is in the Float Stage. 

Equalise Stage Output Is active when the SP PRO charger is in the Equalise Stage. 

Timed Assert Output Driven by four time-of-day and day-of-week schedules. 

Backup Select Output Used to control the contactor in the Grid Fail - Generator Backup option. 
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External AC Source Contactor 
An external AC Source contactor and AC Source current transformer (CT) must be fitted when: 
• The maximum current to be drawn from the grid or a generator is greater than the rating of the SP PRO 

(63A or 63A per phase for SPMC models and 125A or 125A per phase for the SPLC models); or  
• The system is a multi-phase Powerchain with more than one SP PRO per phase. 

With an external contactor, transfer currents of up to 1,000A (or 1,000A per phase) are possible. 
 
The diagrams below show the wiring for an external contactor in a single-phase configuration and three-phase 
configuration. The 12V supply on the SP PRO Communications Card may be used as the relay supply when a 
relay with a 12V coil is used. 
For more detailed information please see TN0057 – SP PRO External AC Source Contactor Option  
 
 

  

Single-Phase External Contactor 

Ancillary Components 

Three-Phase External Contactor Diagram given as a reference only. 
Please ensure all wiring complies with relevant safety standards. 

https://www.selectronic.com.au/technotes/TN0057.html
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Adding a Backup Generator (Solar Hybrid) 
With the optional Grid Fail - Generator Backup kit (Stock Code 005268), an auto start backup generator can 
be added to 24V or 48V model SP PRO Solar Hybrid systems. Auto start backup generators can be added in a 
single-phase or three-phase system where there is only one SP PRO per phase. Three kits will be required in a 
three-phase system. When the grid fails, the customer’s site Load power will be supplied from the battery 
bank until either the Load becomes too large for the system, or the battery reaches a preset SoC. At that point 
the generator will start, run the site loads and charge the battery bank. The generator will continue to run until 
either the battery bank has recharged or grid power has been restored.  
For more detailed information see IN0020 – SP PRO Grid Fail - Generator Backup Kit  
supplied with the Grid Fail - Generator Backup kit.  

A Grid Fail - Generator Backup kit is not required when adding a  
generator to an Off-Grid system.  

 

Adding a Generator (Off-Grid Only) 
No extra hardware is required when adding a generator to an Off-Grid system. It is strongly recommended that 
a generator be incorporated in an Off-Grid system to ensure availability of supply under unexpected 
conditions.  
The SP PRO may be configured to automatically control a generator in an Off-Grid power system. The 
generator may be automatically started by the SP PRO as required to supply the Load and charge the battery 
bank. The SP PRO may also be configured to allow manual control of the generator by the user, although 
automatic control of the generator is strongly recommended for daily operation.  
The line diagram below shows the AC connections for the generator. The generator control link can be 
set up as a two-wire or three-wire configuration. For more information on the control  
wiring please see document TN0025 – SP PRO Generator Controller Wiring Guide  

 
 
 
 
 

  
 
 
 
 
 
 

  
 
 
 
 
 
 
 
 
 

Line Diagram for Auto Start Generator – Off-Grid system  
Diagram given as a reference only. Please ensure all wiring complies with relevant safety standards.  
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Communications 
Communications Port Functions 
Overview 
All SP PRO series 2i inverters come standard 
with a number of communications interfaces 
for connection to external system 
components. To further enhance the 
capability of the SP PRO, a number of 
optional communication devices are 
available.  
 
2 x RS485 Port 2 DIP switches: 
Always on, if present. 
 
 
 
 
 
 
 
 
 
 
 
 

Port Name Port Function 

Sync Ports (RJ45) SYNC 1 and SYNC 2 ports are used for inter-inverter communications in Powerchain. 

RS485 Port 2  
(RJ45) 

Used to communicate with up to five Selectronic Certified (SCERT) solar inverters in a 
Managed AC Coupled system (see ‘Managed AC Coupled Preparation’ on page 22). 

RS485 Port 1 
(RJ45) 

Used to communicate with managed batteries that use Modbus over RS485 or to read and 
write Modbus commands to the SP PRO. Contact Selectronic for details. 

CAN bus (RJ45) Communication with managed batteries that use CAN bus communications.  
For a list of compatible batteries go to Selectronic Approved Batteries 

DRM Interface RJ45 interface provides all the DRM functions as outlined in AS/NZS 4777.2:2020. 

Internal RS232 Port 
(RJ45); and External 
RS232 Port (DB9) 

There is only one RS232 port in the SP PRO series 2i, which can be configured to come 
from either the External RS232 (DB9) port or the Internal RS232 port (RJ45). Decide which 
connection is most convenient for your installation then configure the SP PRO accordingly. 
The default configuration is the External RS232 port (DB9). See Appendix A – 
Specifications for RS232 pinouts. 

USB B Port  
(USB type B) 

Provides USB communications with the Windows computer running SP LINK via the 
supplied USB cable. SP LINK software is free and an available link is on page 2. 

12V 0.8A Supply User power supply to operate external devices. Rated at 12V 0.8A max. 

CAN bus Comms LED Flashes when CAN bus communications is operating correctly on managed batteries. On 
constantly when there is problem with CAN bus communications or when it is not used. 

Comms Card Power 
On LED On constantly when the Communications Card is powered up and functioning. 

RS485 Port 1 Tx and 
Rx LEDs 

Shows the status of the RS485 port 1 transmit (Tx) and receive (Rx) signals. Tx will flash 
when the SP PRO is sending data to the port. Rx will flash when data is being received from 
the port. 

RS485 Port 2 Tx  
and Rx LEDs 

As above but for RS485 port 2. When Managed AC Coupled is configured correctly, both 
the Tx and Rx LEDs will flash. When only the Tx LED is flashing, the SP PRO is 
communicating correctly and there is a problem external to the SP PRO. Check the 
communications cables to, and the connections and configuration of the Selectronic 
Certified solar inverter (SCERT). 
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Select.live Remote Monitoring 
Select.live (Stock Code 005283) is an optional communications interface that connects the SP PRO inverter to 
the Selectronic Select.live portal via wi-fi or wired ethernet. 
Once installed, the SP PRO based system may be monitored remotely from any web-enabled device. Only one 
Select.live, connected to the System Manager, is required to monitor an entire Powerchain installation. 
Select.live also provides a gateway that allows remote access to the SP PRO system via the SP LINK software 
for system diagnostics, configuration enhancements and firmware updates. 
Installer access may also be granted by the owner to allow maintenance of the system by the installer as 
required. The owner of the system is always in control of the installer access, which can be turned on and off 
as required.   
For more information go to: 
www.selectronic.com.au/monitoring  
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

SP PRO Ethernet Adaptor 
Connecting to a LAN 
Using the optional Ethernet Adaptor (Stock Code 005081), the SP PRO can be connected into a Local Area 
Network (LAN). Any Windows computer that is running SP LINK and is connected to the same LAN can have 
access to the SP PRO. 
 
For more info see IN0031 – SP PRO Ethernet Adaptor for LAN connection 
 

Connecting to the Internet 
Once the Ethernet Adaptor is connected to the LAN and access is established, the SP PRO can be remotely 
accessed by any Windows computer that is connected to the internet. The configuring of the router to achieve 
remote access can be carried out by a person who is familiar with general router and gateway configuration 
plus the operation of Domain Name Servers (DNS). 
For more detailed information see TN0028 – SP PRO Communications – Internet Connectivity 

 
Select.live is a more convenient and preferred method of 
remotely accessing the SP PRO via SP LINK. 

  

Communications 

http://www.selectronic.com.au/monitoring
https://www.selectronic.com.au/technotes/IN0031.html
https://www.selectronic.com.au/technotes/TN0028.html
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Configure with SP LINK 
Overview 
Use the SP LINK Site Configuration Wizard in the Easy Start Guide to assist with the configuration of an 
SP PRO system. The Site Configuration Wizard will ensure compatibility between all of the system components 
and provide a configuration to suit. 
More complex functionality may be added as required using Advanced Configuration. 
The latest version of SP LINK software is available from www.selectronic.com.au/splink 
SP LINK must be installed on your Windows computer before going to the site. 

 
This section of the SP PRO Manual is an introduction to SP LINK.  
For detailed information on SP LINK, within SP LINK click > Help > View SP LINK Manual 
or just right click most tabs, buttons or headings within SP LINK to go directly to the relevant section 
in the help manual.  

 
To view the SP LINK Manual go to www.selectronic.com.au/manuals 
 
 
Configuring the SP PRO for all System Configurations 
By installing and running the latest version of SP LINK, all standard 
system configurations can be quickly and easily created and 
configured into the SP PRO.  
Simply run the Site Configuration Wizard, enter in the system details 
and SP LINK will validate the combination of system components and 
create a site file with a configuration for the SP PRO.  
Next, add any custom functions to the configuration settings, save 
the newly created site file to your computer, connect to the SP PRO 
and click on > Configuration Settings > Configure SP PRO. 
 
Configuring Powerchain 
If you have a Powerchain installation (more than one SP PRO in your 
system), go to > Site Information > Powerchain Inverter Assigments 
to assign the Powerchain’s phase and position as physically installed 
and wired. 
 

 
Double-click a particular serial number and the inverter associated with that serial number will flash 
its battery LEDs red for 5 seconds. 

 
Once each SP PRO is in its position, click Save Assignments to lock them in. 
Once assigned, select > Configuration Settings  
and send the configuration to all the assigned SP PROs in the Powerchain by clicking > Configure SP PRO 
button. 
  

Configure with SP LINK 
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Viewing Firmware and Setting Region (Solar Hybrid (AS4777.2:2020)) 
To view the firmware version in SP LINK go to > Data View > Inverter Details 
There are three firmware versions displayed: 
• Software version: The operational firmware in the SP PRO. 
• Grid Interface SW Version: The firmware module containing all the functions that are required for AS/NZS 

4777.2:2020 compliance. 
• Communications Card SW Version: The firmware version in the Communications Card within the SP PRO. 

 
To view and set the region and grid interface settings, 
Click > Configuration Settings > Get SP PRO’s Configuration 
• To view the connect and disconnect voltage and frequency limits, 

click > Configuration Settings > AC Source > AC Input 
• To view the region setting and the grid voltage power reduction settings, 

click > Configuration Settings > AC Source > Power Quality / DRM 
 
For compliance with AS/NZS 4777.2:2020 stand-alone inverters, please select from Australia Region A / B / C 
or New Zealand. Please note that the SP PRO cannot be configured and will not start until a region has been 
selected. 
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Commissioning 
Introduction 
Now that the system has been installed and the SP PRO has been configured, it is vital that the following 
commissioning processes be followed to verify correct installation of the system. Spending this time now will 
save time later. 
It is important that all the details are filled out in the relevant commissioning sheets below. This will assist in 
diagnosing any system errors now and in the future.  
To ensure that you receive the highest level of support, please ensure that the following commissioning 
documents are completed and available before contacting Selectronic Support.  
Please check off or record the value of all items in the following checklist. For single-phase systems just 
record the value for L1 (ignore L2 and L3). 

Diagnostics During Commissioning 
If the alarm buzzer sounds and one of the alarm LEDs is red during the commissioning process, please do the 
following to diagnose the system fault: 
• Connect to the SP PRO or the System Manager (in Powerchain) via a Windows computer that is running 

SP LINK.  
• To read messages in the Attention Required field, go to > Data View > Now > Attention Required  
• Right click the Attention Required heading to view the SP LINK Manual, which lists all the messages, their 

meanings and any required actions. 

Common System Checks 
Standard checks that are common to all SP PRO based power systems 

Item to check Result 

Record Inverter model numbers and serial 
numbers: 

Model: Serial: 

Check the physical location of the SP PRO(s) in relation to all items listed in Preparation on page 8  

Check all main battery connections are correct and tight and that insulation is not clamped in the 
terminal. Checks include the following: 

• Battery interconnects 
• Battery connections to battery 
• Connections to battery fuses or CBs 
• Connection to intermediate terminals 
• Connection to the SP PRO(s) 

 

Check polarity of all main battery connections, including: 
• At the battery bank 
• At the fuse or CB connections. Check that they are not crossed 
• At the SP PRO(s) battery terminals 

 

Check pre-charge / Battery Sense wiring, including: 
• Connections to the battery bank 
• Connection to the SP PRO(s). Check insulation is not clamped in terminal 

 

Check polarity of pre-charge / Battery Sense wiring, including: 
• At the battery bank 
• At the fuse or CB connections. Check that they are not crossed 
• At the SP PRO(s) battery terminals 

 

With a multi-meter, check the voltage on the mid-point terminal (where installed) on the pre-charge / 
Battery Sense. This should be half the battery bank voltage.  

Check all AC wiring connected to the SP PRO(s), including the following: 
• The AC Source terminals are wired to the grid or generator supply 
• The AC Load terminals are wired to the customer’s site loads 
• The AC outputs of the connected Selectronic Certified solar inverters are connected to the AC 

Load terminals on the SP PRO(s) 
• All Neutral and Line connections are correct polarity 
• The Protective Earth terminal is connected 

 

Retighten all AC wiring terminals, N, L and E, and check there is no insulation in terminal, including 
connections to the SP PRO(s)  

Commissioning 
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Powerchain Systems  
For systems with more than one SP PRO in a three-phase, split-phase or multi-inverter single-phase, the 
following items should be verified. Please complete Common System Checks on page 35 first. 
For systems with only one SP PRO and external contactor on page 37. 
For systems with only one SP PRO and no external contactor:  Continue Common System Checks on page 38. 
 
Review Installation of Powerchain system on page 22. 
and ensure the system has been installed and commissioned according  
to the document before completing the following checklist. 
• Turn on the DC supply to the SP PRO inverters (pre-charge and main DC breakers). 
• Turn on the AC Load circuit breakers connecting the workers to their managers. 
• Turn off the AC Source circuit breaker. 
• Connect SP LINK to System Manager (L1 Manager) via a USB lead to a Windows computer running 

SP LINK. 
• Leave the inverters in idle. 
 

Item to check Result 

 Go to > Powerchain Inverter Assignments in SP LINK and check that all the inverters in the system 
appear on the list. 

 Double click on each inverter serial number to ensure each inverter is in its correct position. The 
associated inverter will flash its battery LEDs red. 

 

 Long press the ON button on System Manager (L1 Manager). Check that all the blue AC Load LEDs 
and the green ON LEDs are lit and steady on all inverters. 

 

 In SP LINK click > Data View > Now > L1 Manager 
 Place a Load on the system and check the Inverter AC Power. 
 Select each worker on L1 and check that each of their 

Inverter AC Power is the same as their manager. 
 Repeat for L2 and L3 as appropriate. 

   
 
 

 

Turn off the DC pre-charge and main DC battery supply to the SP PRO inverters.  
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External AC Source Contactor  
For systems incorporating an external AC Source contactor, the following should be verified. Please note that 
these items are in addition to any other items that are relevant to the system configuration. 
Please ensure the external AC contactor has been  
installed and commissioned. See External AC Source Contactor on page 29. 
 
Before completing the following checklist. 
• Turn on the DC supply to the SP PRO(s), both pre-charge and main battery breakers. 
• Do a long press on the ON button and make sure all the inverters come on.  
• Do another long press on the ON button to put the inverter(s) in idle. 
• Connect SP LINK to the System Manager (L1 Manager) SP PRO. 
• To access the readings, click > Data View > Now  
• Turn off all charging sources, such as any connected AC or DC Coupled solar power. 
• Turn off the AC Source circuit breaker so that there is no AC Source connected to the external contactor. 
 

Item to check Result 

Check that the NC relay driving the external AC Source contactor is not energised.  

Check the AC Source voltage in > Data View > Now > AC Source Voltage is zero.  

Start the generator (if Off-Grid system) and turn ON the AC Source circuit breaker.  
Check the following: 
• AC Source Voltage reading in the Data View > Now > AC Source Voltage reads correctly. 
• The External AC Source contactor has turned ON.  
• The AC Load voltage reads the same as in the > Data View > Now > AC Source Voltage 
• Repeat for L2 and L3 in a multi-phase system. 

 

Connect a Load to L1 phase only on the SP PRO. Turn the site loads off to the other phases:  
• Check the Load power with an AC clamp meter. 
• Check the AC Source power in > Data View > Now > AC Source Power (L1). This should be a 

positive value and be equal to the Load placed on L1. 
• Repeat for L2 and L3 in a multi-phase system. 

 

On the front panel of the manager SP PRO check: 
• Both the blue AC Source and AC Load LEDs are lit. 
• The blue Transfer LED is not lit. 

 

Turn OFF the AC Source circuit breaker. 
Turn ON the SP PRO(s) with a long press of the ON button. 
Check the following:  
• AC Source voltage is still zero > Data View > Now > AC Source Voltage 
• The external contactor is still off. 
• The NC relay driving the external contactor is on. 
• The AC Load voltage reads 240V in the > Data View > Now > AC Load Voltage 

 

Turn on the AC Source circuit breaker and check the following BEFORE the SP PRO(s) 
synchronises to the AC Source. 
• AC Source voltage can be viewed in the > Data View > Now > AC Source Voltage 
• The external contactor is still off. 
• AC Load voltage reads 240V in the > Data View > Now > AC Load Voltage 

 

Check the following AFTER the SP PRO(s) synchronises to the AC Source. 
• The AC Source voltage reads the source voltage in > Data View > Now > AC Source Voltage 
• The external contactor has turned ON. 
• The AC Load voltage reads the same as in the > Data View > Now > AC Source Voltage 
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Continue Common System Checks 
 

Item to check Result 

Turn on the AC Source input to the SP PRO(s). Do not turn on the DC battery supply or the pre-
charge / Battery Sense supply.  
Three blue LEDs will light up on each phase manager. AC Source, transfer and AC Load.  
Note that if you have installed an external AC Source contactor, the transfer LED won’t light up. 

 

• Turn OFF AC Source and check that AC Load is turned OFF. 
• Turn ON pre-charge / Battery Sense breaker or fuses. After ten seconds all the LEDs light up 

red then green before settling to normal display. 
 

• Turn ON main DC breaker or fuses.  
• Run SP LINK on a Windows computer and connect to the System Manager (L1 Manager) via 

the USB port. 
 

Do a long press on the ON button on System Manager (L1 Manager). The blue AC Load led will 
light on each SP PRO. 

 

In > Data View > Technical Data > L1 Manager read the following for the System Manager: 
• Sense Voltage – should be equal to the DC Inverter Voltage reading. Both should be equal to 

the voltage at the battery terminals. 
• DC Inverter Voltage. 
• Midpoint Voltage (where mid point is connected, otherwise ignore) – should be half the 

Sense Voltage. 
• Midpoint Error – should be <5% unless battery bank needs to be equalise 
• d. 

 

 

 

 

• Put a Load on the system. 
In > Data View > Now > in the System Manager (L1 Manager) read and record the Battery 
Current. 

• Also read and record Battery Voltage. 

 

 

Back in > Data View > Technical Data read and record the Cable Loss (L1). Cable Loss should 
be <1% of Load power for 24V system, <0.5% of Load power for 48V and 120V systems.  

Check the battery temperature sensor is installed according to Battery Wiring (DC) Preparation 
on page 18. Check temperature sensor is only connected to System Manager (L1 Manager) 
(Temperature sensor is not required when managed batteries are installed). 

 

Back in > Data View > Technical Data read and record the Battery Temperature. Check that this 
is correct. With managed batteries this is read directly from the BMS via the CAN bus.  

Activate all used digital inputs and check for >10VDC but <60VDC. 
Deactivate all used digital inputs and check they are <3VDC.  

Activate all used Relay Outputs and check the relay current is <0.5A DC.  

Activate all used Digital Outputs and check the current is <5mA DC.  
 

  

Commissioning 



 
 
 

  

Installation 

39 Selectronic Australia  Rev 43 

Checking Managed AC Coupled Systems 
For systems incorporating Managed AC Coupling, the following items should be verified. 
Common System Checks on page 35 and other relevant sections should be completed first. 

 
Refer to relevant installation document for the particular brand of 
Selectronic Certified (SCERT) solar inverter and ensure the system has 
been installed and commissioned according to that document before 
completing the following checklist.  
See Managed AC Coupled Preparation on page 22 
 
• Turn on the DC supply to the SP PRO(s). 
• Long press SP PRO ON button so that the blue AC Load LED is lit. 
• If the solar inverter comes on with AC volts (Fronius SCERT), turn 

on its AC. Leave off the PV volts. 
• If the solar inverter comes on with PV volts (ABB/FIMER SCERT), 

turn on the PV volts to the solar inverter. Leave off the AC volts. 
• Connect SP LINK to the SP PRO System Manager (L1 Manager). 

 

Item to Check Result 
For Selectronic Certified solar inverter #1: 
• Click > Data View > Now to check that all configured inverters show up under the  

AC Coupled Solar section. Each model number will be displayed. 
• Click > Service Settings > Reset Counters button. 
• Wait 2 minutes then read and record Link #1 (see relevant Managed AC Coupled 

Installation note for acceptable error rate). 
• Repeat for L2 and L3 in a three-phase or split-phase system. 

L1 
 
L2 
 
L3 

For Selectronic Certified Solar inverter #2: 
• Repeat above for #2 then read and record Link #2 (see relevant Managed AC Coupled 

Installation note for acceptable error rate). 

L1 
 
L2 
 
L3 

For Selectronic Certified Solar inverter #3: 
• Repeat above for #3 then read and record Link #3 (see relevant Managed AC Coupled 

Installation note for acceptable error rate). 

L1 
 
L2 
 
L3 

For Selectronic Certified Solar inverter #4: 
• Repeat above for #4 then read and record Link #4 (see relevant Managed AC Coupled 

Installation note for acceptable error rate). 

L1 
 
L2 
 
L3 

For Selectronic Certified Solar Inverter #5: 
• Repeat above for #5 then read and record Link #5 (see relevant Managed AC Coupled 

Installation note for acceptable error rate). 

L1 
 
L2 
 
L3 

To check the fallback function: 
• Turn on the PV supplies and the AC supplies to the solar inverters. Unplug the RS485 

lead (RJ45) in the SP PRO. 
• Check that each of the connected solar inverter’s output drops to zero within 60 

seconds. 
• Repeat for L2 and L3 in a three-phase or split-phase system. 

L1 
 
L2 
 
L3 
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Checking Generic AC Coupled Systems 
For systems incorporating Generic AC Coupling, the following items should be verified. 
Note that Common System Checks on page 35 should be completed first. 

 
View SP PRO Generic AC Coupling installation notes on page 24 and ensure the 
system has been installed and commissioned according to this document before 
completing the following checklist. 
• Turn on the DC supply to the SP PRO(s). Long press the ON button so that only the 

blue AC Load LED is lit. 
• Connect SP LINK to the SP PRO inverter(s). 
• Connect the AC supply to the grid feed inverter(s). 
• Turn on the PV supply to the grid feed inverter(s) and let the battery charge from the grid feed inverter(s) 

until it reaches the charge target voltage. The charge target voltage is shown in SP LINK > Data View > 
Technical Data > Target Charge Voltage 

 

Item to Check Result 
When voltage goes above battery charge target, check that the AC Load frequency ramps to 
55.2Hz (no system Load, generic inverter is charging).  

When the AC Load frequency ramps to 55.2Hz, check that the output from the solar inverters 
drops to zero and the battery voltage falls.  

Check that the AC Load frequency drops back to 50Hz when the battery voltage falls below 
the charge target voltage.  

Checking DC Coupled Systems 
For systems incorporating DC Coupled renewable energy, the following items should be verified. 
Common System Checks on page 35 should be completed first. 
 

Refer to relevant document(s) referred to in DC Couple Charge Controller Preparation on page 25 and 
ensure the system has first been installed and commissioned according to these document(s). 
• Turn on the DC supply to the SP PRO. Long press the ON button so that only the blue AC Load LED is lit. 
• Connect SP LINK to the SP PRO inverter. 
• Disconnect the battery supply to the DC charge controller(s). 

 

Item to Check Result 

Record the name for shunt 1 and 2 (Solar, Wind, Hydro). 1 
2 

Read the Solar (or Wind or Hydro) Shunt 1 current in > Data View > Now > Solar (Wind or Hydro) 
Shunt 1. Current should be zero or very close (<0.2A). 
Repeat for shunt 2 (if connected) and record the results. 

If a shunt reading is not zero, then in SP LINK > Service Settings > Zero Shunt 1 or  
Service Settings > Zero Shunt 2  

1 
 
2 

Connect the renewables and battery to the DC charge controller(s). 
Measure the DC charge current(s) with a DC clamp meter and compare this with the Shunt 1 current. 
Repeat for shunt 2 (if connected). Record results. 

1 
 
2 

Let the battery charge from the renewables until Float charge stage is reached on the DC charge 
controller. 
Check the front panel of the SP PRO to see that its charging mode has dropped to Float. 

 

Put a Load on the system until both the SP PRO and the charge controller drop out of Float.  

Turn off the Load and let the battery charge back to Float. 
Again, check that the SP PRO has dropped to Float.  
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External Generator 
For systems incorporating a generator, the following should be verified. Note that these items are in 
addition to any other items that are relevant to the system configuration. 
Ensure the generator has been installed; see Adding a Generator (Off-Grid) on page 30. 

 
 

• Turn on the DC supply to the SP PRO(s). Leave the inverter(s) in idle. 
• Connect SP LINK to the SP PRO inverter(s). 
• Turn off all charging sources such as any connected AC or DC Coupled solar power. 
• Turn on the AC Source circuit breaker 
• Turn on a customer Load that is less than 50% but more than 25% of the generator capacity. 
 

Item to Check Result 

For auto start generator, start the generator with a short press on the SP PRO front panel > 
Generator button. 
If generator does not start, then check control wiring and SP PRO configuration settings. 

 

For manual-start generator, start the generator manually.  

In SP LINK click > Data View > Now 
Check the > AC Source Voltage and AC Source Frequency  
before the SP PRO syncs to the generator. 
Record results. 

 
Volts 
 
 
 
 
Frequency 

Check that the SP PRO syncs to the generator, wait for the Warm Up time (default is 1 min) and 
check that the generator runs the Load and charges the battery bank.  

Increase the Load on the system to more than the generator capacity. Check system is still 
working ok. 
In SP LINK click > Data View > Now > AC Source Power 
Check the AC Source Power to ensure this is less than or equal to the generator capacity.  
If wrong, then adjust the AC Source Power setting in the > Configuration Settings. 
Check the > AC Source Frequency to ensure it has not dropped too low (>49Hz). 
If too low then drop the > AC Source Power setting in Configuration settings. 

Power 
 
 
Frequency 
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Operation 

Controls and Indicators 
User Interface 
This section lists the controls and indicators found on the front panel of the SP PRO. The indicator brightness 
is adjusted according to the ambient light conditions (blue LEDs excepted). 

 
1 – AC Source* 

When illuminated, this shows the presence of AC supply voltage from either the mains grid or backup generator (when 
installed), whichever is applicable. This is powered directly from the incoming AC supply. 

 
2 – Transfer* 

Illuminated when an external AC supply is connected through to the AC Load output. If AC Source is illuminated but 
Transfer is not, it would generally indicate that the AC supply is out of sync tolerance – either the voltage or the 
frequency is beyond the set limits. It is normal operation for this to flicker slightly. This LED is always off with an 
external AC Source contactor. 

 
3 – AC Load* 

When illuminated, this shows the presence of AC voltage ready to supply site loads. This is powered directly from the 
inverter AC output or AC supply. 

 

*Indicators 1,2,3 will operate without any DC connection to the SP PRO. An external AC supply will 
activate the AC bypass and illuminate these indicators. 
 

 
4 – Output Mode Status 

Off SP PRO battery supply disconnected. AC bypass only. 

Slow Flashing Yellow SP PRO is idle (off) – Monitoring and logging but no inverter AC output. 

Steady Green The SP PRO is on. 

Fast Flashing Green SP PRO is preparing to start. 

Steady Red A fault has been detected and no inverter output is possible. 

Flashing Red Open circuit or poor battery connection and no inverter output is possible. 

Slow Flashing Red Inverter has not been configured using SP LINK. No inverter output is possible. 
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5 – ON Button 

A long press (>1 second) Turns the SP PRO On. Another long press SP PRO reverts to idle. 

Two long presses when in low DC shutdown See AC Coupled Low DC Recovery on page 44.  

 
6 – Export 

This indicator flashes to show that the SP PRO is supplying the AC Load only with no export to grid. The SP PRO will not 
export active power to the grid, as per the requirements of AS/NZS 4777.2:2200 appendix M. 

 
7 – Silence Alarm Button 

Turns off the audible alarm for this instance only. Alarm will re-sound with a new alarm condition. 

 
8 – Alarm Indicators 

Overtemp  

Yellow SP PRO is approaching an over temperature condition. 

Red SP PRO has shut down due to an over temperature condition. 

Shutdown  

Yellow  SP PRO is approaching a shutdown condition. 

Red  SP PRO has shut down. 

Attention  

Off  Normal. 

Yellow  Attention required, fan service request. 

Flashing Yellow  Either clean fan, fan fault or capacitor bank service request. 

Red  Immediate attention required. 

Flashing Red  Unit fault. 

To determine specific reason for the attention indicator, see in SP LINK > Data View > Now > Attention Required. 
 

9 – Battery ‘Fuel’ Gauge  

These indicate the battery State of Charge (SoC). When the battery SoC is equal to the Shutdown SoC 
in > Configuration Settings > Inverter then only the bottom LED is on. At 100% SoC all LEDs are green. 

Top Indicator Flashing Red Instant Hi DC Voltage Shutdown. Battery or battery wiring fault. 

Bottom Indicator Yellow Low Battery. Battery needs charging. 

Bottom Indicator Red Low Battery Shutdown. Inverter has shut down due to flat battery. 

Bottom Indicator Flashing Red  Instant Low DC Voltage Shutdown. Battery or battery wiring fault. 

All Indicators Flashing Red  Inverter in emergency Low DC Shutdown Override 
or AC Coupled Low DC Recovery on page 44. 

Multiple LEDs – Flashing Green  SoC uncalibrated and needs full charge to Float. 
 

10 – Charging Mode 

The Charging Mode panel indicates the present charging state. See Battery Charging Operation on page 46. 
 
11 – Charging Source 

AC – On Power from the AC Source input supply (grid or generator) is charging battery bank. 

Renewable – On Power from any monitored renewable energy supply is charging battery bank. (Not available with 
unmanaged AC coupled solar) 
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12 – Generator Button* 

A short press  Start or stop the auto start generator. 
 

13 – Generator Status* 

Off No generator activity. 

Flashing Green Generator is in the process of starting. 

Steady Green Generator has started and is running. 

Flashing Yellow Generator is not available for auto start. 

Flashing Red There is a generator fault. 
 

*Button 12 and LED 13 are not active when a backup generator is not installed. 
 

AC Coupled Low DC Recovery 
This feature is only available in systems that have AC Coupled solar installed. It uses the AC Coupled solar to 
recover from a low DC voltage or low SoC shutdown.  
This feature is used when the AC Source (generator or grid supply) is not available, possibly due to a failed 
generator or long-term grid outage. This procedure may be unreliable if the battery voltage has fallen below 
SP PRO DC voltage range. i.e. 20V (24V models), 40V (48V models), 100V (120V models)   
To use the AC Coupled Low DC Recovery feature follow these simple steps: 
1. Wait until the sun is up and there is enough sunlight to charge the batteries. 
2. Turn off all the site loads connected to the SP PRO. If this is not done, then the AC Coupled Low DC 
Recovery mode will exit within 5 seconds. Leave one or more AC Coupled solar inverter AC breakers 
switched on.  
3. Long press ON button twice. The SP PRO will go into AC Coupled Low DC Recovery mode and come on to 
power-up the AC Coupled solar inverters. The battery LEDs on the front of the SP PRO will flash red when in 
this mode. If the AC Coupled solar does not start charging the batteries within 10 minutes then the SP PRO will 
exit this mode. 
 

 
4. Wait until low DC shutdown recovers. When the battery LEDs stop flashing red and the SP PRO remains on 
then the system has recovered. 
5. Turn on your site loads. The battery has now recovered enough to run the site loads. Minimise power usage 
to avoid another shutdown. 
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SP PRO Operation 
The following section describes in detail the operation of the SP PRO. A good understanding of the operation 
of the SP PRO and its parameters will enable configuration of the SP PRO to meet the system design 
requirements. 
The SP PRO Battery Management continuously monitors the system operation. This monitoring allows the 
SP PRO to ensure the batteries are correctly charged to maximise system reliability. The monitoring includes 
any input from renewable sources (AC or DC Coupled) and any site Loads directly connected to the battery 
bank. 
An SP PRO Powerchain system operates the same as a single SP PRO. The System Manager controls the 
function of the Powerchain and provides the interface to external system components. 
The SP PRO uses a five-stage temperature-compensated battery charging system. This system gives a high 
degree of flexibility so it can charge the multitude of battery types available. 
Also incorporated into the SP PRO are a number of time-of-day and day-of-week schedules. These schedules 
can be set to meet the cheapest electricity rates or reduce high Load demands from the grid. 

WARNING: This equipment must be used in accordance with the instructions in this manual and any 
other related documents. If this equipment is used in a manner not specified by the manufacturer as 
contained in this manual and other operational documents and instructions, then the protection 
provided by the equipment may be impaired. 
Do not remove any covers. There are no operator-accessible parts within the SP PRO. 

Battery Management 
Please refer to the battery manufacturer’s documentation for recommendations regarding settings 
for the particular battery. Inappropriate settings may have a detrimental affect on battery life and 
performance. 

The SP PRO provides comprehensive battery management settings and controls to allow a charge regime to 
achieve optimal battery life. 
SP PRO Battery Management Features Include: 
• State of Charge monitoring and control. 
• Battery terminal voltage monitoring (Battery Sense / pre-charge) and control. 
• Charging initiated by battery state of charge and / or battery voltage. 
• Five-stage charge cycle: Initial, Bulk, Absorption, Float (short term and long term) and Equalise. 
• Shutdown on low battery voltage, low battery state of charge, or both. 
• Two-stage battery temperature compensation of charging voltage. 

CAN bus to interface with managed battery systems for precise and coordinated control of battery charge 
and discharge currents. 

The SP PRO may be configured to use grid power or to automatically start a backup generator (with Grid Fail - 
Generator Backup option) when a battery charge cycle is required during a prolonged grid outage. 

Battery State of Charge (SoC) 
Monitoring and Control 
When using a managed battery, the SP PRO takes the battery SoC directly from the BMS. 
When using an unmanaged battery the SoC is calculated by the SP PRO. For the SoC control to function 
correctly all DC battery currents, other than the inverter current, must be monitored via one or two optional 
current shunts fitted to the SP PRO. No current shunt is required to read the SP PROs current or any AC 
Coupled supply, as this is read internally. The resultant battery current is monitored to track the battery SoC, 
which is expressed as a percentage of the battery size set in the SP PRO (Battery Capacity). 
The accuracy of the battery SoC is limited by a number of factors including the charge and discharge 
efficiency of the battery bank. To improve the accuracy of the battery SoC calculation, the SP PRO employs an 
adaptive algorithm to constantly update a ‘charge efficiency index’, which is used during recharge. Even so, to 
maintain an accurate SoC the battery bank should be charged to Float every 3 to 4 days. 
In an Off-Grid system where a generator is installed, the SoC is used to automatically start the generator as 
required. The generator then supplies the Load, while any excess available generator capacity will charge the 
batteries. 
In a Solar Hybrid system, the SoC – along with time of day and Load demand – is used to vary the priority and 
direct the renewable energy to either power the AC Load or recharge the battery bank. Any excess power 
from the AC Coupled solar inverters will then export to the grid. This allows for the maximum use of the 
renewable energy (such as PV solar) whilst taking advantage of variable electricity tariffs. Please note that the 
SP PRO does not export active power to the grid, as per requirements of AS/NZS 4777.2:2200 appendix M.  
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Battery Voltage Monitoring and Control 
The SP PRO measures the battery voltage both at the inverter and at the battery terminals (when the Battery 
Sense / pre-charge wiring is installed). Sensing the battery terminal voltage (using Battery Sense / pre-charge 
wiring) compensates for the effect of Cable Losses which, irrespective of charge or discharge currents, keeps 
the battery terminal voltage within set limits. 
In a managed battery, the Battery Sense voltage is read directly from the battery BMS via the SP PRO CAN 
bus interface. This means the Battery Sense / pre-charge wiring is only used for pre-charge. 
Battery voltage is used to protect the system by shutting charging sources (should the battery voltage go 
above set limits) or shutting down the inverter (should the voltage drop too low). For the low voltage shutdown 
limits the SP PRO employs different levels depending on system Load. 
The system will always attempt to reconnect to the grid or start the backup generator (when installed) before 
shutting the inverter down due to low battery voltage or low SoC. 

Battery Charging Operation 
The SP PRO charging system manages all charging sources in the power system giving priority as appropriate 
to the renewable energy sources. This ensures that the renewable sources are used in the most cost-effective 
manner. 
The SP PRO continuously monitors all charging sources to recharge the battery in a five-stage cycle. Each 
stage or charging mode is controlled by voltage, current and time settings. These settings are fully 
configurable using SP LINK and should not require changing after initial installation, unless some aspect of the 
battery installation changes. 
Each voltage setting is battery-temperature compensated. The set values displayed do not change. 
For details see Battery Temperature Compensation on page 48. 
Battery Charging Mode 
Read the following with reference to the battery charging cycle graph on the following page. 
Initial 
The SP PRO charges at the Initial charging current until the battery voltage rises to the Initial charge voltage, 
then holds this voltage for a set time before starting the Bulk stage. When in the Initial charge phase, the Initial 
/ Bulk indicator will flash. 
Bulk 
The SP PRO charges at the Bulk charging current until the battery voltage rises to the Bulk charge voltage, 
then holds this voltage for a set length of time before starting the Absorption stage. In Bulk charge mode, the 
Initial / Bulk indicator will be steady ON. 
Absorb 
In the Absorption charge phase, the SP PRO will charge at the Absorb charge current until the Absorb charge 
voltage is reached. Once this voltage is reached, the SP PRO will carefully monitor the rate of change of the 
charge current as set in the Absorb-Float transition setting. 
When the Absorb-Float transition setting is met, the charge cycle will switch to Float and terminate an auto 
start backup generator if connected. If an Equalise charge is pending, the Equalise charge cycle will now be 
performed. The Absorption indicator will be steady ON when in the Absorption phase. 
Float 
The SP PRO holds the battery voltage at the Float level and will provide up to the Float current to maintain the 
Float voltage. The SP PRO will remain in this charge state until battery falls below the Initial Return voltage or 
Initial Return SoC settings. If the SP PRO is still connected to an AC Source after 24 hours of Float, the charger 
will transition to the long-term Float voltage. Long-term Float voltage will allow batteries to sit at a lower 
voltage level indefinitely, reducing battery losses. 
Equalise 
Where a periodic Equalise is required by the installed battery type, the SP PRO will periodically hold the 
battery at a higher voltage for a set period. This will help all cells within the battery bank have an equal 
amount of charge. The Equalise indicator will be steady ON when in Equalise mode and will flash when an 
Equalise is pending. That is, the charger will perform an Equalise after Float stage is next reached. 
If Equalise request is pending for 2 days while the system does not reach Float via renewables, then a 
command is sent to start the generator and will run until Equalise is finished. If Equalise does not complete, 
then the Equalise stage will start from the beginning next time the system reaches Float. 
 

Battery Charging: Lead acid batteries (such as gel, flooded, AGM, VRLA) normally start to take less 
charge when they reach 80% state of charge (SoC) and above. It is normal to see the charge current 
reducing and PV controllers (including Managed AC Coupled solar) power limiting when the 
batteries reach 80% SoC. 
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Battery Temperature Compensation 
The SP PRO monitors the temperature of unmanaged batteries via the sensor provided. The supplied battery 
temperature sensor must be mounted in thermal contact with the centre of the side of the battery. If the 
sensor is not in thermal contact with the battery bank, the batteries will not be correctly charged. Check the 
battery temperature is reading correctly in the SP LINK > Data View > Technical Data > Battery Temperature. 
With managed batteries (where there is communication between the battery BMS and the SP PRO), the 
SP PRO reads the battery temperature directly from the battery BMS. The supplied battery temperature sensor 
is not installed. When a managed battery type is configured in the SP PRO, battery temperature compensation 
is not required, and the configuration setting is unavailable. 
The charge voltage set points are compensated by battery temperature. The default compensation applied is -
5.5 mV / °C / cell with zero compensation at 25°C. 

e.g. initial voltage = 55.2, battery temperature = 26°C, no. battery cells = 24. 
compensated charge voltage = 55.2 + ((26 - 25) x -0.0055 x 24) 
= 55.07 
absorption voltage = 57.6, battery temperature = 6°C, no. battery cells = 24. 
compensated charge voltage = 57.6 + ((6 - 25) x -0.0055 x 24) 
= 60.11 

During all charge stages, the compensated charge voltage will not exceed the max voltage limit. 
Compensation improves battery performance by preventing over or undercharging the battery and protects 
against battery overheating. 
The charge current is also limited by battery temperature. Battery temperatures above 45°C cause the battery 
charger to reduce the charge current limit point. This will also help protect the battery from overheating. 

If temperature compensation is set to 0.0 mV / °C / cell, no temperature compensation will be 
applied. When a Lithium battery or managed battery type is configured, no temperature 
compensation will be applied, and the temperature compensation configuration settings will be 
disabled. 

The temperature compensated charge voltage target and charge current target at any point in time can be 
viewed in SP LINK > Data View > Technical Data > Target Charge Voltage and Target Charge Current 

Renewable Management 
Solar Hybrid – Grid Available 
In Solar Hybrid, the renewable energy can be directed to power the AC Load and recharge the battery bank. 
AC Coupled solar from a grid-connected inverter can be directed to export solar power to the grid. The 
direction and priority of the energy flow can be varied depending on the time of day, battery SoC or Load 
demands, allowing the maximum use of the renewable energy (such as PV solar) whilst taking advantage of 
variable electricity tariffs. 

Note that the SP PRO will not export active power to the grid, as per the requirements of AS/NZS 
4777.2:2200 appendix M. 

 
Solar Hybrid – Grid Outage 
When the grid fails, the SP PRO feeds renewable power to the AC Load and any excess is stored in the 
battery for later use. If the battery is fully charged and all site Loads are being supplied, the renewable power 
is backed off (DC Coupling or Managed AC Coupling) or disconnected (Generic AC Coupling) to prevent 
overcharging of the batteries 
Off-Grid Systems 
In an Off-Grid system, the SP PRO feeds renewable power to the AC Load and any excess is stored in the 
battery for later use. If the battery is fully charged and all site Loads are being supplied, the renewable power 
is backed off (DC Coupling or Managed AC Coupling) to prevent overcharging of the batteries 
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Generator Controls for Off-Grid 
The SP PRO may be configured to automatically control a generator in an Off-Grid power system. The 
generator control is standard with all SP PRO models. 
The SP PRO may be configured to automatically run the generator during periods of insufficient renewable 
energy production to: 
• Limit the depth of battery discharge, for maximum battery life. 
• Deliver energy efficiently by supplying sustained large site Loads direct from the generator. 
• Load the generator to the highest possible level while running, to efficiently convert fuel to electricity. 
• Limit generator starting frequency and run time, for increased life and reduced maintenance. 
• Avoid noise late at night by only starting the generator for heavy site Loads or a deeply discharged 

battery. 
 
For full details on backup generator controls please see TN0025 – SP PRO Genarator Controller Wiring Guide  
 
The SP PRO may be configured to automatically control a backup generator in a Solar Hybrid 
power system using the optional Grid Fail - Generator Backup module. During a grid outage the 
generator will be automatically started by the SP PRO as required to supply the Load and  
charge the battery bank. 
As part of the installation, the SP PRO settings are configured to automatically run the generator during a grid 
outage to: 
• Limit the depth of battery discharge, for maximum battery life. 
• Deliver energy efficiently by supplying sustained large site loads direct from the generator. 
• Load the generator to the highest possible level while running, to efficiently convert fuel to electricity. 
• Limit generator starting frequency and run time for increased life and reduced maintenance. 
• Avoid noise late at night by only starting the generator with heavy site Loads or a deeply discharged 

battery. 
 
For full details on backup generator controls please see the documentation supplied with the optional Grid 
Fail - Generator Backup option. 

Inverter External Alarm 
The SP PRO provides an alarm output which can be wired to an external alarm buzzer or light. A shutdown 
alarm is indicated by a continuous ON condition. The SP PRO is in alarm state when shut down or idle. The 
alarm relay is active in the normal or no alarm state condition (i.e. use the Normally closed (NC) relay contacts 
to run an alarm buzzer or indicator). Alert conditions can be prevented from raising the alarm, via SP LINK. 
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Service 

Service and Maintenance  
Multiple Sources of Supply 

Hazardous voltages and energy are generated by and are fed into the SP PRO by external wiring from 
multiple sources and may be stored in capacitors after the unit is switched off. Ensure the isolation of 
all energy sources, including AC Source isolator, battery main isolator, battery pre-charge isolator and 
all renewable energy sources (including solar, wind and hydro) before carrying out maintenance on the 
SP PRO. A time of at least 5 minutes must elapse after the disconnection of the battery main isolator 
and the battery pre-charge isolator before any trained technical staff gain internal access to the 
SP PRO. 

Cleaning the Fan and Fan Filter 
Ensure the fan is stationary, i.e. not running. 
Remove the four retaining screws that hold the fan filter in place. 
Clean the filter mesh with a soft brush or similar implement. 
Check to see if there is any foreign matter that could impede the fan’s operation. 
Replace the filter and tighten the four retaining screws. 
All other maintenance on the SP PRO should be performed by a suitably qualified installer. 

 
Above the fan filter is a safety grill. Do not remove this grill – fast-moving fan blades can cause injury. 

 

Monitoring the operation of the SP PRO 
Monitoring of the power system will give early warning of any system issues and avoid unexpected system 
shutdowns. A system may be monitored locally and remotely by adding an optional Select.live device. 

It is good to keep an eye on the following: 
Battery SoC% – this is the fuel gauge for your battery. It lets you know how much energy you have available 

now. A high average figure means good battery life. 
The average Load kWh – check that this is within the system design parameters. An increase in the site Loads 

may mean a longer generator run time or extra energy taken from the grid. 
Solar – indicates how much energy is being provided by your installed PV. If this is lower than expected then 

there maybe an issue with your PV panels or solar controller. 
Grid import – indicates how much energy taken from the grid. In an Off-Grid system this shows the energy 

provided by the generator. 
Events – check to see how the system is operating. Each event is self explanatory. If in doubt, look at the 

events in SP LINK > Data View > Now  

System Shutdown and Startup 
The installer will provide detailed shutdown and restart instructions specific to the installation. 

Installer Maintenance of SP PRO 
Other than ensuring all AC and DC connections are always tight, there are only three areas that may require 
maintenance. 
Fan Alert – this can be checked in > Data View > Now > Fan Alert 
A fan alert generally indicates that the fan is stationary when it should be running. This will mean that either the 
fan needs replacement or a foreign body is stuck in the fan. 
Also see Check and clear fan or fan filter on page 50. 
Fan Life is recorded in the > Data View > Technical Data > Fan Life 
Fan life is expressed in the percentage of fan life used. The figure starts at 0% and rises the longer the fan runs. 
As the fan only runs during high loads and fan life is projected to be in excess of 40,000 hours, many years of 
fan life can be expected before replacement is necessary. 
Capacitor Life is measured on both halves of the power module and is also expressed in percentage of life 
used. The power module should be replaced when capacitor life, in either half, reaches 95%. 

There are no user serviceable or replaceable parts within the SP PRO. Any maintenance, other than 
fan filter cleaning, should be performed by a suitably qualified installer. 
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System Maintenance 
Your system installer will provide the maintenance that is required for the balance of the system components. 

Battery Maintenance and Replacement 
Batteries are a hazardous part of the power system. Servicing and replacement of batteries must be 
performed by suitably qualified personnel knowledgeable about batteries and the required 
precautions. 

When replacing batteries in the system, ensure that they are replaced with the same type and number of 
batteries as the original system. When removing or installing any batteries please ensure that the battery 
manufacturer’s recommendations and instructions are followed. 

Caution: Do not dispose of batteries in a fire. The batteries may explode. 
Caution: Do not open or damage batteries. Released electrolyte is harmful to the skin and eyes. 
It may be toxic. 
Caution: A battery can present a risk of electrical shock and high short-circuit current. The following 
precautions should be observed when working on batteries: 

Remove watches, rings, or other metal objects. 
Use tools with insulated handles. 
Wear rubber gloves and boots. 
Do not lay tools or metal parts on top of batteries. 
Disconnect charging source prior to connecting or disconnecting battery terminals. 
Determine if battery is inadvertently grounded. If inadvertently grounded, remove source from ground.  
Contact with any part of a grounded battery can result in electrical shock. The likelihood of such shock can be 
reduced if such grounds are removed during installation and maintenance. 
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Troubleshooting 
The SP PRO provides advanced monitoring of the power system and will advise the user when a problem 
develops with the power system. In most cases the problem and its cause can be determined by using the 
indicators provided with the SP PRO and information available via SP LINK. 

Front Panel Indicators 
The first and easiest step is to look at the front panel of the SP PRO. If all the LEDs (apart from AC Source, 
Transfer and AC Load) are green then all is well and the system components that are measured or controlled 
by the SP PRO are functioning correctly. 

If any LEDs are red then use the information below to identify the problem.  
 

1 – Silence Alarm Button 

Silence Alarm 
Button 

Press this button to silence the SP PRO internal alarm after an alert. Pressing this button will silence 
the alarm for this instance only. The alarm will sound again with a new alert condition. 

 
2 – Alarms 

Overtemp 

Yellow SP PRO is approaching an over temperature condition due to high site Loads, high ambient 
temperatures or obstructed cooling air flow. 

Red SP PRO has shut down due to an over temperature condition caused by high site Loads, high ambient 
temperatures or obstructed cooling air flow. 

Solution  Reduce the Load on the system. Check and clear fan or fan filter. See page 50 

Shutdown 

Yellow SP PRO is approaching a shutdown condition. 

Red SP PRO has shut down. 

Solution See Troubleshooting with SP LINK on page 53. 

Attention 

Off  Normal operation – System is operating normally. 

Yellow Attention Required, Fan Service Request. See Check and clear fan or fan filter on page 50 

Flashing Yellow Either Clean Fan, Fan Fault or Capacitor Bank. 

Red Immediate attention required. 

Flashing Red Unit Fault. 

Solution See Troubleshooting with SP LINK on page 53 

3 – Battery Indicator 

Troubleshooting 
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Top LED Flashing Red Instant Hi DC Voltage Shutdown. Battery or battery wiring fault. 

Bottom LED Yellow Low Battery. Battery needs charging. 

Bottom LED Red Low Battery Shutdown. Inverter has shut down due to flat of faulty battery. 

Bottom LED Flash Red Instant Low DC Voltage Shutdown. Battery or battery wiring fault. 

Solution 

• Give battery bank a full charge and equalise charge. 
• Check all battery wiring including the battery bank interconnections, connections at the 

DC fuse or CB and the main battery connection to the SP PRO. 
• Check all Battery Sense / pre-charge wiring. 
• Check for faulty or failed cells within the battery bank. 

NOTE: The battery indicator LEDs flashing red indicates one of the following: 
• The inverter has been put in Low DC Shutdown Override by the user. In emergency situations, this override enables 

the SP PRO to be worked beyond the battery shutdown limits. 
• To identify a particular inverter in a Powerchain system. LEDs will flash for 3 seconds. 
• To indicate the inverter is in managed view AC Coupled Low DC recovery on page 44. 

 
4 – Generator 

Flashing Yellow Generator is not available for auto start. The Generator Available signal is not active. See 
Troubleshooting with SP LINK on page 53 

Flashing Red There is a generator fault. 

Solution 
• Check the Generator Available signal. 
• Check the generator and clear the fault. 
• Try to start the generator manually. 

 
5 – ON 

Steady Red Inverter shut down. See Troubleshooting with SP LINK on page 53 

Flashing Red Poor battery connection. See solution in 3. Battery Indicator (this section) 

Slow Flashing Red Inverter is not configured and will not start. Configure inverter using SP LINK. 
 

Troubleshooting with SP LINK 
If any of the LED indicators are flashing red or yellow and the problem cannot be 
easily found, more information about the alert condition can be found by taking the 
following steps. 
• Run SP LINK and connect to the SP PRO. 
• View the messages in > Data View > Now > Attention Required right click 

Attention Required to go to the SP LINK Manual. The manual lists all the SP PRO 
alerts, the likely cause and possible remedies. 

• If more in-depth information about the power system or further assistance with 
the system issues is required: 

• To download performance data, go to SP LINK > Performance Data > Download All. 
• After the download is complete, run the Performance Data Viewer and click on the Events sheet. 
• Look for any ALERT events to determine the system issues. 
• If further assistance is required then email the zip file in the download to the system installer or to a suitably 

qualified installer. 
• A suitably qualified installer has direct knowledge of the system components, the Load profile and SP PRO 

configuration which affect the behaviour and operation of the SP PRO.  

Troubleshooting 
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The SP PRO contains a very large amount of performance data to allow troubleshooting of any system 
or inverter issues; most are not an inverter failure. If the power system is not functioning as required, 
then the system designer should review the performance data stored within the SP PRO. 

See the ‘Using SP LINK and Performance Monitoring’ section within the SP LINK Manual for further information. 
Using the Performance Data Viewer within SP LINK, every aspect of the system and SP PRO can be analysed. 
If required, Selectronic can provide a second opinion (charges may apply) on  
the performance data. Further information can be found at www.selectronic.com.au/support 
 

AC Power Problems 
If the power fluctuates, lights go bright or dim but don’t go out. 
• Check the SP PRO front panel indicators and performance data for information on the cause. 
• The SP PRO AC output voltage may droop when starting very heavy site Loads. Go to SP LINK > Data View 

> Now > AC Load Voltage to check the AC Load voltage. 
• The SP PRO is synchronised to a generator that is unstable. Service the generator. 
If the power goes off for short periods (1 second to a few minutes) 
• Check the SP PRO front panel indicators and performance data for information on the cause. 
• The SP PRO may be shutting down due to overload or low DC voltage and periodically attempting restarts. 

If the SP PRO is shutting down, switch off any heavy site Loads that may be causing the shutdown. 
If the power goes off for longer periods (10 minutes to many hours) 
• Check the SP PRO front panel indicators and performance data for information on the cause. 
• To see if a fault is indicated go to SP LINK > Data View > Now > Attention Required and contact the supplier 

for further instructions. 

Battery Problems 
Batteries are very dangerous. Please read the safety information provided by the battery supplier. 

 
 

Battery does not charge properly 
• Check that the battery charging requirements are correctly set up in the SP PRO. 
• Check that the solar regulator is correctly set up. 
• Check all cables and connections to the batteries. 
• The solar regulator may be faulty or is set too low. Check indicators and DC history in SP LINK. 
• The AC Coupled solar inverter is faulty. Check the display on the solar inverter. 
• Some of the solar panels or their wiring is faulty. 
 
If the battery is not operating correctly 
• Physically inspect the battery and check for loose connections. Monitor the battery voltage as heavy site 

loads supplied by the SP PRO are turned on and off. 
• Check the voltage on each battery making up the battery bank to see if there are cells not fully charged or 

not accepting charge. Measure voltages on each cell / battery at different times in the charge / discharge 
cycle, for example 10 minutes after charge has started, in mid charge, just before end of charge, 10 minutes 
after discharge starts, mid discharge and just before recharge starts. 

 

Grid-Related Problems 
Grid available but power is lost 
• The likely cause is the SP PRO has disconnected from the grid due to high voltage or frequency, leaving 

the site to operate from the limited battery storage. To resolve, widen the sync tolerance parameters or 
contact the electricity supplier. 

DC Coupled solar system doesn’t export to the grid 
• When configured as Solar Hybrid (AS/NZS 4777.2:2020), the SP PRO will not export active power from the 

battery bank or DC Coupled solar to the grid, as per the requirements of AS/NZS 4777.2:2020 appendix M. 
  

Troubleshooting 
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Off-Grid Generator Start / Stop Problems 
Daily patterns of generator operation will change as the Load supplied each day changes and as any renewable 
input, such as solar, increases or decreases from day to day or season to season. 
Check the generator running reason in SP LINK > Data View > Now > Generator Running Reason. 
If the reason does not seem to relate to what is actually happening in the system, consult a suitably qualified 
installer. 
 
If the generator runs more often than normal or expected 
There could be several possible causes: 
1. The system average Load has increased 
Compare the 7-day daily average figure with the value displayed when the system was operating satisfactorily in 
SP LINK > Data View > AC History > AC Load Energy > 7 Day Daily Average. 
Compare against the system design specifications to see if site loads have significantly increased. If site loads 
have significantly increased, identify any new electrical equipment that has been added in SP LINK > Data View > 
AC History > AC Load Energy > 7 Day Daily Average. 
 
2. The system peak site loads are very high 
Look at SP LINK > Data View > Now > Power (5 min Average) while operating any new appliance that has been 
added to the system. The SP LINK > Configuration settings > AC Source > Generator Auto Start > On 5 min Load 
and On 10 min Load may need adjustment. 
 
While operating any new appliance that has been added to the system. Check the Power and the Power (5 min 
Average) in SP LINK > Data View > Now > AC Source > Power (5 min average) – Power 
The associated On 5 Load power and the On 15min Load power setting in the Generator Auto Run may need 
adjustment. 
 
3. The generator stops and starts many times a day 
The Load during late night and early morning periods is higher than expected but not high enough to keep the 
generator running permanently. There may be multiple starts and stops as the battery becomes discharged and 
is partly recharged. 
Increase the generator minimum run time to increase the amount of battery recharge before stopping, hence 
reducing the number of starts and stops. 
 
4. The battery is not operating correctly 
The generator may run longer than normal or expected because system Load has increased or the renewable 
input from solar has decreased. It could also be because the battery efficiency has fallen off with age or cell 
failure in the battery. 
Use the Performance Data Events to establish Load levels and reasons for generator starts and stops. 
Use the Data View menu to check measured values, particularly the accumulated battery energy in and energy 
out totals. These will have to be compared over a week to see the change in the accumulated values. 
 
The SP PRO may be performing an Equalise Charge, which can take some hours to complete. Check if the 
Equalise indicator is illuminated. 
There may be a sustained Load on the system. Check to see that appliances have not been left on. Load power 
information is in SP LINK > Data View > Now - Today - AC History 
Check the generator schedule settings. 
If the generator restarts a minute or so after it last stops then the battery is discharged, the battery volts are low, 
or a Load is present. Check the SP LINK > Data View > Now > Generator Running Reason. The generator can be 
shut down permanently by setting the generator to not available, or setting the Generator Controller to Disabled. 
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Inverter Start-Up Problems 
SP PRO will not start 
If the indicators remain dark (not including the three blue LEDs along the top) when the SP PRO is switched on, 
then it is likely that DC battery power is not present. Check all the main battery wiring and terminals. Also check 
that the main battery fuse or circuit breaker is closed. Retry the start-up procedure and if the problem continues 
contact the installer for further instructions. 
 

Resetting the Inverter  
The following procedure will reset the inverter, with or without restoring factory defaults 
 

Set SP PRO in idle mode with a long press of the ON button (On LED flashing Yellow) 
• To reset inverter without restoring factory defaults, press and hold buttons B as shown below. All indicators 

will go off. Release buttons B and inverter will reset. 
• To reset inverter and restore factory defaults, press and hold buttons B as shown below. All indicators will 

go off. Whilst continuing to hold B, press C to select from following options: 
 
 Press C once. All LEDS green = Reset to factory defaults. 
 Press C twice. All LEDS OFF = Reset without setting factory defaults. 

Release all buttons, wait 10 sec until display is stable. Your reset, with or without restoring factory 
defaults is complete. 

 

 
 
 

 
The SP PRO will not run after restoring factory defaults as it is not configured. SP LINK must be used to 
send a configuration to the SP PRO before it will run. 
It is recommended that the SP PRO be reset to factory defaults and then reconfigured after a firmware 
update. This will ensure a clean configuration. 
All inverters in a Powerchain system must be reset to factory defaults before inverter assignment and 
configuration. 

 
It is recommended that the SP PRO configuration is saved to a site file in SP LINK before restoring factory 
defaults. 
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Appendix A – Specifications 
Standards Compliance 

IEC 62109-1:2010 Ed. 1.0 Safety of power converters for use in photovoltaic power systems – Part 1 
General requirements 

IEC 62109-2:2011 Ed. 1.0 Safety of power converters for use in photovoltaic power systems – Part 2  
Particular requirements for inverters 

AS/NZS 61000-6-3:2007  
Electromagnetic Compatibility (EMC) – Part 6-3: Generic Standards – 
Emission Standard For Residential, Commercial And Light-Industrial 
Environments 

AS/NZS 61000-6-4:2007 Electromagnetic Compatibility (EMC) – Part 6-4: Generic Standards – 
Emission Standard For Industry 

AS/NZS 4777.2:2015 Grid connection of energy systems via inverters – Inverter requirements 
Includes DRM 0-8 and all optional power quality modes 

AS/NZS 4777.2:2020 
Grid connection of energy systems – Inverter requirements 
Complies with the requirements in appendix M for Stand Alone Inverters 
SPMC480-AU – SPMC481-AU – SPMC482-AU – SPLC1200 – SPLC1202 only 

IEC 62116:2014 Utility-interconnected photovoltaic inverters – Test procedure of islanding 
prevention measures 

AS 62040-1:2019 Uninterruptible power systems (UPS) Safety requirements 
(IEC 62040-1:2017 (ED 2.0), MOD) 

IEC 62477-1:2012 (AMD1:2016) Safety requirements for power electronic converter systems and equipment – 
Part 1: General 

C-tick Australia  
  

Product Specifications 
Selectronic reserves the right to change specifications without notice. All ratings are at 25°C and 
nominal battery voltage unless otherwise stated. The product is specified to a maximum altitude of 
2,000 metres. 
 

The RS232 ports are wired as DTE with their pinouts listed in the table below 

 Signal RS232 Port 1 RJ45 Pin Signal RS232 Port 1 DB9 Signal RS232 Port 2 RJ45 

1 +12V 0.8A supply N / C +12V 0.8A supply 

2 N / C Receive (Input) Data Data Terminal Ready 

3 Transmit (Output) Data Transmit (Output) Data Transmit (Output) Data 

4 Signal Ground N / C Signal Ground 

5 Signal Ground Signal Ground Signal Ground 

6 Receive (Input) Data N / C Receive (Input) Data 

7 N / C N / C Data Carrier Detect 

8 N / C N / C N / C 

9 – +12V 0.8A supply – 
 
 
The RS485 ports are isolated from the +12V supply, from all other ports and from each other. 
RS485 port 2 has an on-board termination resistor, which can be switched out using the adjacent DIP switches. 
RS485 port 1 has no termination resistor and must be provided by the user as required. 
Port pinouts are listed in the table below. 

Pin Signal RS485 Port 1 RJ45 Signal RS485 Port 2 RJ45 
1 Signal Ground Signal Ground 

2 Signal Ground Signal Ground 

3 Data A (+) Data A (+) 

4 Signal Ground Signal Ground 

5 Signal Ground Signal Ground 

6 Data B (-) Data B (-) 

7 Signal Ground Signal Ground 

8 Signal Ground Signal Ground 

9 Signal Ground Signal Ground 
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SP Pro Series Specifications SPMC240 SPMC241 SPMC480 SPMC481 SPMC482 SPMC1201 SPLC1200 SPLC1202 

Nominal battery voltage 24V 24V 48V 48V 48V 120V 120V 120V 
Continuous (rated), output power* 
Rated apparent power  
Continuous inverter AC current 
Continuous, DC charge current 
Continuous DC discharge current 

3,000W 
3,000VA 

12.5A 
125A 
148A 

4,500W 
4,500VA 

18.8A 
188A 
220A 

3,500W 
3,500VA 

14.6A 
73A 
83A 

5,000W 
5,000VA 

20.9A 
104A 
119A 

7,500W 
7,500VA 

31.3A 
156A 
179A 

7,500W 
7,500VA 

31.3A 
63A 
71A 

15,000W 
15,000VA 

62.5A 
125A 
129A 

20,000W 
20,000VA 

83.4A 
167A 
175A 

Continuous grid export power The SP PRO will not export active power to the grid, as per the requirements of AS/NZS 4777.2:2200 appendix M 

Continuous output power* 
Continuous DC charge current 40°C 

2,700W 
113A 

3,900W 
163A 

3,100W 
65A 

4,400W 
92A 

6,700W 
140A 

6,700W 
56A 

15,000W 
125A 

20,000W 
167A 

20 second Load rating* 
20 second output current 

7,500W 
28A 

10,500W 
40A 

8,400W 
33A 

12,000W 
47A 

18,000W 
70A 

18,000W 
70A 

33,000W 
135A 

38,000W 
155A 

1 minute output power* 5,400W 7,600W 6,000W 8,700W 13,000W 13,000W 26,000W 35,000W 
30 minute output power* 4,200W 6,750W 5,250W 7,000W 11,250W 11,250W 23,000W 30,000W 
60 minute output power* 3,200W 4,700W 3,700W 5,300W 8,000W 8,000W 18,000W 24,000W 
DC input and output voltage range 20 – 32V 20 – 32V 40 – 64V 40 – 64V 40 – 64V 100 – 162V 100 – 162V 100 – 162V 

Transfer Switch (Synchronous) 
AC transfer current capacity 63A 125A 
Max AC input source (generator / grid) 15 kVA 30 kVA 

Max total output to Load, AC Source + 
inverter 15 kVA + Output Power of the SP PRO 

30 kVA + Output Power  
of the SP PRO 

AC transfer time no-break 
If grid fails 0 – 0.03 seconds 
Battery charger type Temperature compensated, 5 stage, power factor corrected with dual stage Float 

Efficiency 
DC consumption idle 6W 
ON with no Load 25W 33W 26W 35W 43W 43W 89W 90W 
Peak efficiency – all modes 95% 95% 95% 95.5% 96% 96.5% 97.2% 97.2% 
10% Load 90% 90.5% 90.5% 91% 91% 91.5% 93.3% 94.8% 
20% Load 92.5% 93% 93% 94% 94% 94% 95.8% 96.8% 
50% Load 94% 94.5% 94.5% 95% 95.5% 96% 97.2% 97.1% 
100% Load 90% 91% 91.5% 92.5% 93% 93.5% 96.8% 95.5% 

AC Output (standalone) 
Range 210 to 240V + / -0.5% 

Power Factor Range 0.1 to 1.0 leading or lagging 

Maximum AC fault current (RMS) 35A 52A 41A 58A 86A 86A 175A 230A 

Over current protection rating (external) 63 A 125 A 

Output short circuit current 28A 40A 33A 47A 70A 70A 135A 155A 

Decisive Voltage Class C 

Over Voltage Class OVC III 

Regulation <1% droop 0–100% rated Load (<2% @ 150%, <5% @200%) 

THD <3% @ 0–200% rated Load 

Frequency 50 or 60Hz + / -0.005% standalone 

AC SOURCE (input) 

Nominal Voltage 240 V~ 

Power Factor Range 0.1 to 1.0 leading or lagging 

AC Current (all modes) 63 A 125 A 

Tolerance on nominal voltage Configurable 204 to 264 V~ 

Over current protection rating (installed 
external to inverter) 

Miniature circuit breaker (MCB) IEC 60947-2, trip curve C: Single-Pole, 63 A, 6kA fault 
current interrupting capacity (Icu) at 240V 

MCB IEC 60947-2, 
trip curve C: Single-Pole, 125 A, 

10 kA Icu at 240V 

Rated short time withstand current (Icw) 6kA 1s 10kA 1s 

Rated peak withstand current (Ipk) 6kA 10kA 

Decisive Voltage Class C 

Over Voltage Class OVC III 

Nominal input frequency 50 / 60Hz 

Tolerance on nominal frequency Configurable + / -1% to 10% 

Active Anti-Islanding method LF impedance measurement – Complies with IEC 62116:2014 

Generator can be started by Battery SoC, DC voltage, battery Load, unit temperature, time & remote control 
  
*Power Factor = 1.0  
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Suitable Battery Types and Voltage 
Decisive voltage class of battery 
port A C 

Over voltage class of battery port OVC II OVC II 
Over current protection rating 
(Required to be installed external 
to inverter) 

250A 250A 125A 160A 250A 160A 250A 250A 

Lead acid batteries – Nominal 
Voltage 24V 24V 48V 48V 48V 120V 120V 120V 

Lead Acid battery type Suitable for all types of Lead acid battery technologies in both sealed and flooded cells. SP PRO charger settings must 
be configured to suit battery manufacturer’s specifications 

Lithium battery – Nominal voltage 
and number of cells (assuming 
3.2V per cell) 

25.6V 
8 cells 

25.6V 
8 cells 

51.2V 
16 cells 

51.2V 
16 cells 

51.2V 
16 cells 

128V 
40 cells 

128V 
40 cells 

128V 
40 cells 

Lithium battery type. No 
communications with BMS 

Any Lithium battery technology is suitable provided it is approved for the intended application. The Lithium battery 
bank must have its own Battery Management System that provides full protection and disconnection functions to 

ensure safe operation of the battery bank at all times and under all conditions. 
SP PRO charger settings must be configured to suit battery manufacturer’s specifications 

Lithium battery type. With 
communications between SP PRO 
and BMS 

Compatible with a number of Lithium battery brands with communications between the SP PRO and the battery BMS. 
Please see the Selectronic web site for the list of approved batteries 

Flow Battery – Nominal voltage 24V 24V 48V 48V 48V 120V 120V 120V 

Flow battery type 
Any Flow battery technology is suitable provided it is approved for the intended application. SP PRO charger settings 

must be configured to suit battery manufacturer’s specifications. 
Use the Custom Battery setting within the SP PRO 

SP Pro Series Specifications SPMC240 SPMC241 SPMC480 SPMC481 SPMC482 SPMC1201 SPLC1200 SPLC1202 

Features 

Powerchain Included. Connect multiple SP PROs into one single-phase or multi-phase system. Up to four SP PROs per phase. 
 (Up to twelve SP PROs in a three-phase system) 

Battery temperature sensor Included 

Mid point battery voltage sensing Included 

Front panel display and controls 22 x LED indicators with auto brightness for charger status, battery capacity, alarms, AC status. 
Generator control button. On button. Silence Alarm button 

Digital Inputs 4 of Max 60V DC ( Active > +10V, Inactive < +3V ) 

Inverter Topology Isolated 

Protective Class Class 1 (AC Source, AC Load and battery ports) 

Operating ambient temperature -10C to 60C 

Shunt Inputs 2 of + / -100mV, adjustable 25mV to 100mV, 25A to 1,000A 

Analogue Inputs 2 general purpose logged 0-60V n / a 

Relay Outputs 4 of 60V, 500mA rated dry contacts 

Digital Outputs 3 of 60V, 5mA rated Open collector 

Communication ports 

USB and RS232 for SP LINK communications (optional remote comms via Select.live) RS485 for  
Managed AC Solar and Managed batteries 

CAN – Managed battery systems 
SYNC – Powerchain inter inverter communications 

Memory retention of settings & 
data Permanent 

Select.live monitoring option. Option allows remote monitoring of system parameters and SP LINK remote connection 
SP LINK configuration and 
monitoring software 

Standard, for SP PRO display, configuration of parameters, system monitoring and diagnostics. 
Remote connection possible via Select.live option. 

Dimensions (mounted) W x H x D 
(mm) 375 x 690 x 220 540 x 870 

x 293 
540 x 870 

x 293 
Weight (with wall mount) 35kg 39kg 35kg 40kg 42kg 42kg 113kg 115kg 

Standards 
IEC62019.1, IEC62019.2, IEC 62040-1:2017 / AS 62040.1:2019, IEC 62477-1:2012 

AS/NZS 61000-6-3:2007 AS/NZS 61000-6-4:2007 
Grid Connect AS/NZS 4777.2:2020 
appendix M, Stand Alone Inverter 
requirements 

No No Yes Yes Yes No Yes Yes 

Grid Protection IEC 62116:2014 

Protection IP43 

Disconnection and Isolation 

Disconnection & isolation of SP PRO 
The SP PRO must have external disconnect devices installed on AC Output (AC Load), AC Source and Battery port. 
To disconnect and isolate the inverter, all disconnect devices on all three ports must be in the OFF position 
(disconnected) 

Inverter Demand Response Modes (DRM) 
Demand Response modes available DRM0 to DRM8 available. To enable configure DRM Mode using SP LINK, see SP LINK Manual for more details 
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